Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск значений из столбцов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значений из столбцов (Формулы/Formulas)
Поиск значений из столбцов
Кайли Дата: Воскресенье, 16.06.2019, 16:52 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 118
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Как зделать что бы число в ячейки *D1* находило одинаковую цифру из столбца А и в ячейку *I1* записывалось то значение которое правее от столбца *А*. К примеру: если в ячейки *D1* будет цифра 1 то в ячейке *I1* будет буква *а* из столбца B
К сообщению приложен файл: 9740119.xlsx(8.3 Kb)


Привет Мир!
 
Ответить
СообщениеКак зделать что бы число в ячейки *D1* находило одинаковую цифру из столбца А и в ячейку *I1* записывалось то значение которое правее от столбца *А*. К примеру: если в ячейки *D1* будет цифра 1 то в ячейке *I1* будет буква *а* из столбца B

Автор - Кайли
Дата добавления - 16.06.2019 в 16:52
Светлый Дата: Воскресенье, 16.06.2019, 17:25 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1147
Репутация: 292 ±
Замечаний: 0% ±

Excel 2010
Код
=ВПР(D$1;$A1:$B9;2;)


Программировать проще, чем писать стихи.
 
Ответить
Сообщение
Код
=ВПР(D$1;$A1:$B9;2;)

Автор - Светлый
Дата добавления - 16.06.2019 в 17:25
Кайли Дата: Воскресенье, 16.06.2019, 18:09 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 118
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Светлый, Помогите протянуть, всё нормально работает. А вот бы протянуть вниз,таблица из которого ищет меняется. В файле показано как уменя вышло
К сообщению приложен файл: 2243418.xlsx(9.0 Kb)


Привет Мир!

Сообщение отредактировал Кайли - Воскресенье, 16.06.2019, 18:12
 
Ответить
СообщениеСветлый, Помогите протянуть, всё нормально работает. А вот бы протянуть вниз,таблица из которого ищет меняется. В файле показано как уменя вышло

Автор - Кайли
Дата добавления - 16.06.2019 в 18:09
Светлый Дата: Воскресенье, 16.06.2019, 18:15 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1147
Репутация: 292 ±
Замечаний: 0% ±

Excel 2010
Код
=ВПР(D1;$A$1:$B$9;2;)


Программировать проще, чем писать стихи.
 
Ответить
Сообщение
Код
=ВПР(D1;$A$1:$B$9;2;)

Автор - Светлый
Дата добавления - 16.06.2019 в 18:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значений из столбцов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!