Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Определить цену по артикулу - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить цену по артикулу (Формулы/Formulas)
Определить цену по артикулу
lambda Дата: Воскресенье, 23.06.2019, 22:03 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер!
Столкнулся с след. проблемой:
При поиске и подстановке данных в столбец "цена" на листе2, в некоторых ячейках выдает ошибку Н/Д.
Сломал всю голову в чем может быть причина.
К сообщению приложен файл: 4830814.xlsx(22.3 Kb)


Сообщение отредактировал lambda - Воскресенье, 23.06.2019, 22:19
 
Ответить
СообщениеДобрый вечер!
Столкнулся с след. проблемой:
При поиске и подстановке данных в столбец "цена" на листе2, в некоторых ячейках выдает ошибку Н/Д.
Сломал всю голову в чем может быть причина.

Автор - lambda
Дата добавления - 23.06.2019 в 22:03
Pelena Дата: Воскресенье, 23.06.2019, 22:13 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14584
Репутация: 3193 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Работа корректная, некорректная сама формула. Ссылка на диапазон должна быть абсолютной
Код
=ВПР([@артикул];Лист1!$A$1:$B$29;2;0)


Название темы не очень. Исправьте на "Определить цену по артикулу"


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеРабота корректная, некорректная сама формула. Ссылка на диапазон должна быть абсолютной
Код
=ВПР([@артикул];Лист1!$A$1:$B$29;2;0)


Название темы не очень. Исправьте на "Определить цену по артикулу"

Автор - Pelena
Дата добавления - 23.06.2019 в 22:13
lambda Дата: Воскресенье, 23.06.2019, 22:26 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, Спасибо!
Что-то я совсем забыл про это :(
 
Ответить
СообщениеPelena, Спасибо!
Что-то я совсем забыл про это :(

Автор - lambda
Дата добавления - 23.06.2019 в 22:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить цену по артикулу (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!