Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод слов в зависимости от количества - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод слов в зависимости от количества (Формулы/Formulas)
Вывод слов в зависимости от количества
metiz Дата: Вторник, 25.06.2019, 14:03 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Как сделать, что бы выводилось нужное количество слов в зависимости от заданного значения
К сообщению приложен файл: 1111.xlsx(10.0 Kb)


Сообщение отредактировал metiz - Вторник, 25.06.2019, 14:03
 
Ответить
СообщениеДобрый день! Как сделать, что бы выводилось нужное количество слов в зависимости от заданного значения

Автор - metiz
Дата добавления - 25.06.2019 в 14:03
_Igor_61 Дата: Вторник, 25.06.2019, 14:16 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 337
Репутация: 69 ±
Замечаний: 0% ±

Excel 2007
Код
=ЕСЛИ(СТОЛБЕЦ()-$B1-3>0;"";$A1)
 
Ответить
Сообщение
Код
=ЕСЛИ(СТОЛБЕЦ()-$B1-3>0;"";$A1)

Автор - _Igor_61
Дата добавления - 25.06.2019 в 14:16
metiz Дата: Вторник, 25.06.2019, 14:17 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо!
 
Ответить
СообщениеСпасибо!

Автор - metiz
Дата добавления - 25.06.2019 в 14:17
Che79 Дата: Вторник, 25.06.2019, 14:28 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1374
Репутация: 246 ±
Замечаний: 0% ±

Excel 2013
А поизвращаться? :D
Вариант через УФ. В правила пишем
Код
=СЧЁТЗ($D1:D1)<=$B1
+ цвет шрифта по умолчанию в цвет фона ячейки
К сообщению приложен файл: 1111_1.xlsx(11.7 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеА поизвращаться? :D
Вариант через УФ. В правила пишем
Код
=СЧЁТЗ($D1:D1)<=$B1
+ цвет шрифта по умолчанию в цвет фона ячейки

Автор - Che79
Дата добавления - 25.06.2019 в 14:28
_Igor_61 Дата: Вторник, 25.06.2019, 14:30 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 337
Репутация: 69 ±
Замечаний: 0% ±

Excel 2007
Ну уж зачем уж так уж совсем уж настолько уж :D
 
Ответить
СообщениеНу уж зачем уж так уж совсем уж настолько уж :D

Автор - _Igor_61
Дата добавления - 25.06.2019 в 14:30
_Boroda_ Дата: Вторник, 25.06.2019, 14:57 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15577
Репутация: 6078 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А поизвращаться?

Код
=ПОВТОР($A1;СТОЛБЕЦ(A1)<=$B1)
К сообщению приложен файл: 1111-2-1.xlsx(10.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
А поизвращаться?

Код
=ПОВТОР($A1;СТОЛБЕЦ(A1)<=$B1)

Автор - _Boroda_
Дата добавления - 25.06.2019 в 14:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод слов в зависимости от количества (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!