Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Добавление строк с данными по метке в другую таблицу. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Добавление строк с данными по метке в другую таблицу. (Сводные таблицы/Pivot Table)
Добавление строк с данными по метке в другую таблицу.
denn7308 Дата: Четверг, 04.07.2019, 12:05 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте.
Появилась необходимость в создании таблицы из выделенных меткой строк другой таблицы (основной). При определенном названии или цвете в ячейке строки эта строка добовляется автоматом в другой таблице и вкладке. Фильтр не подходит.

Спасибо за внимание.
 
Ответить
СообщениеЗдравствуйте.
Появилась необходимость в создании таблицы из выделенных меткой строк другой таблицы (основной). При определенном названии или цвете в ячейке строки эта строка добовляется автоматом в другой таблице и вкладке. Фильтр не подходит.

Спасибо за внимание.

Автор - denn7308
Дата добавления - 04.07.2019 в 12:05
китин Дата: Четверг, 04.07.2019, 12:27 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5659
Репутация: 896 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
denn7308, - Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеdenn7308, - Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума

Автор - китин
Дата добавления - 04.07.2019 в 12:27
denn7308 Дата: Понедельник, 08.07.2019, 05:30 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Вот файл могу подробно описать что нужно в отдельном файле.
К сообщению приложен файл: 1221171.xlsx(11.1 Kb)
 
Ответить
СообщениеВот файл могу подробно описать что нужно в отдельном файле.

Автор - denn7308
Дата добавления - 08.07.2019 в 05:30
Pelena Дата: Понедельник, 08.07.2019, 08:45 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14216
Репутация: 3106 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Если делать формулами, то листы должны быть созданы.
Код
=ЕСЛИОШИБКА(ИНДЕКС(Sheet1!B$2:B$100;АГРЕГАТ(15;6;(СТРОКА(Sheet1!$B$2:$B$100)-1)/(Sheet1!$C$2:$C$100="Base");СТРОКА(A1)));"")
К сообщению приложен файл: 3438687.xlsx(16.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЕсли делать формулами, то листы должны быть созданы.
Код
=ЕСЛИОШИБКА(ИНДЕКС(Sheet1!B$2:B$100;АГРЕГАТ(15;6;(СТРОКА(Sheet1!$B$2:$B$100)-1)/(Sheet1!$C$2:$C$100="Base");СТРОКА(A1)));"")

Автор - Pelena
Дата добавления - 08.07.2019 в 08:45
denn7308 Дата: Вторник, 09.07.2019, 03:16 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, огромное спасибо за помощь прямо в точку! как увеличить во вкладках с 4 строк до ...n. У меня к вам просьба опишите пожалуйста как это все вы проделали)) Буду очень признателен, спасибо.


Сообщение отредактировал denn7308 - Вторник, 09.07.2019, 03:41
 
Ответить
СообщениеPelena, огромное спасибо за помощь прямо в точку! как увеличить во вкладках с 4 строк до ...n. У меня к вам просьба опишите пожалуйста как это все вы проделали)) Буду очень признателен, спасибо.

Автор - denn7308
Дата добавления - 09.07.2019 в 03:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Добавление строк с данными по метке в другую таблицу. (Сводные таблицы/Pivot Table)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!