Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Извлечение значений из объединенных ячеек на другой лист - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Извлечение значений из объединенных ячеек на другой лист (Формулы/Formulas)
Извлечение значений из объединенных ячеек на другой лист
Poligraf510 Дата: Четверг, 04.07.2019, 16:01 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. Имеется таблица с шапкой, ячейки которой объединены из 2, 3 и 4 столбцов, необходимо на другой лист извлечь данные этих ячеек по порядку, но чтоб ячейки были уже не объединены. В прилагаемом файле наглядно все видно. Заранее спасибо.
К сообщению приложен файл: 3102499.xlsx(9.1 Kb)
 
Ответить
СообщениеДобрый день. Имеется таблица с шапкой, ячейки которой объединены из 2, 3 и 4 столбцов, необходимо на другой лист извлечь данные этих ячеек по порядку, но чтоб ячейки были уже не объединены. В прилагаемом файле наглядно все видно. Заранее спасибо.

Автор - Poligraf510
Дата добавления - 04.07.2019 в 16:01
Pelena Дата: Четверг, 04.07.2019, 16:28 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14585
Репутация: 3196 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Выделить шапку -- снять объединение -- Ctrl+g -- Выделить -- Пустые ячейки -- ОК -- правой кнопкой мыши по любой выделенной ячейке -- Удалить -- Столбцы -- ОК


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Выделить шапку -- снять объединение -- Ctrl+g -- Выделить -- Пустые ячейки -- ОК -- правой кнопкой мыши по любой выделенной ячейке -- Удалить -- Столбцы -- ОК

Автор - Pelena
Дата добавления - 04.07.2019 в 16:28
Poligraf510 Дата: Четверг, 04.07.2019, 16:31 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Так то я знаю, мне бы через формулы...
 
Ответить
СообщениеТак то я знаю, мне бы через формулы...

Автор - Poligraf510
Дата добавления - 04.07.2019 в 16:31
Che79 Дата: Четверг, 04.07.2019, 16:40 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1374
Репутация: 246 ±
Замечаний: 0% ±

Excel 2013
мне бы через формулы
навскидку в диапазоне с запасом
Код
=ИНДЕКС('Исходные данные'!$B$3:$AA$3;ПОИСКПОЗ(НАИМЕНЬШИЙ(ЕСЛИ('Исходные данные'!$B3:$AA3<>0;'Исходные данные'!$B3:$AA3);СТОЛБЕЦ(A1));'Исходные данные'!$B3:$AA3;))
Формула массива (ввод Ctrl+Shift+Enter)
К сообщению приложен файл: 3102499_2.xlsx(12.0 Kb)


Делай нормально и будет нормально!
 
Ответить
Сообщение
мне бы через формулы
навскидку в диапазоне с запасом
Код
=ИНДЕКС('Исходные данные'!$B$3:$AA$3;ПОИСКПОЗ(НАИМЕНЬШИЙ(ЕСЛИ('Исходные данные'!$B3:$AA3<>0;'Исходные данные'!$B3:$AA3);СТОЛБЕЦ(A1));'Исходные данные'!$B3:$AA3;))
Формула массива (ввод Ctrl+Shift+Enter)

Автор - Che79
Дата добавления - 04.07.2019 в 16:40
Poligraf510 Дата: Пятница, 05.07.2019, 10:17 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Che79, ОГРОМНОЕ СПАСИБО, пока вроде все корректно
 
Ответить
СообщениеChe79, ОГРОМНОЕ СПАСИБО, пока вроде все корректно

Автор - Poligraf510
Дата добавления - 05.07.2019 в 10:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Извлечение значений из объединенных ячеек на другой лист (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!