Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск количества данных конкретной позиции в таблице - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск количества данных конкретной позиции в таблице (Формулы/Formulas)
Поиск количества данных конкретной позиции в таблице
skyfors Дата: Пятница, 05.07.2019, 10:44 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте, подскажите, пожалуйста формулу, чтобы посчитать количество позиции "морковь", но только в первом столбце.
Пробую ВПР, но он упорно не хочет показывать данное число - 4.
К сообщению приложен файл: 4433804.xls(26.5 Kb)


Сообщение отредактировал skyfors - Пятница, 05.07.2019, 10:44
 
Ответить
СообщениеЗдравствуйте, подскажите, пожалуйста формулу, чтобы посчитать количество позиции "морковь", но только в первом столбце.
Пробую ВПР, но он упорно не хочет показывать данное число - 4.

Автор - skyfors
Дата добавления - 05.07.2019 в 10:44
Светлый Дата: Пятница, 05.07.2019, 10:52 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1299
Репутация: 325 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте!
Код
=СУММЕСЛИ(A$2:A$10;A2;B$2:B$10)


Программировать проще, чем писать стихи.
 
Ответить
СообщениеЗдравствуйте!
Код
=СУММЕСЛИ(A$2:A$10;A2;B$2:B$10)

Автор - Светлый
Дата добавления - 05.07.2019 в 10:52
_Boroda_ Дата: Пятница, 05.07.2019, 10:58 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15577
Репутация: 6078 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Пробую ВПР

Вы б показали в файле попытки
Так?
Код
=ВПР("морковь";A2:B9;2;)
К сообщению приложен файл: 4433804_1.xls(27.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Пробую ВПР

Вы б показали в файле попытки
Так?
Код
=ВПР("морковь";A2:B9;2;)

Автор - _Boroda_
Дата добавления - 05.07.2019 в 10:58
Che79 Дата: Пятница, 05.07.2019, 11:04 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1374
Репутация: 246 ±
Замечаний: 0% ±

Excel 2013
Вы б показали в файле попытки
Или так тоже можно, только зачем?)
Код
=ВПР($A2;$A$2:$C$100;ПОИСКПОЗ(B$1;$A$1:$C$1;);)


Upd
Второпях не поставил одну ;, формулу выше исправил, файл перевложил
К сообщению приложен файл: 4433804_2.xls(27.5 Kb)


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Пятница, 05.07.2019, 11:12
 
Ответить
Сообщение
Вы б показали в файле попытки
Или так тоже можно, только зачем?)
Код
=ВПР($A2;$A$2:$C$100;ПОИСКПОЗ(B$1;$A$1:$C$1;);)


Upd
Второпях не поставил одну ;, формулу выше исправил, файл перевложил

Автор - Che79
Дата добавления - 05.07.2019 в 11:04
skyfors Дата: Пятница, 05.07.2019, 11:08 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Да, всё так, спасибо большое, понял теперь как она работает, у меня все время вылезал заголовок, либо ошибка, но я понял почему
 
Ответить
СообщениеДа, всё так, спасибо большое, понял теперь как она работает, у меня все время вылезал заголовок, либо ошибка, но я понял почему

Автор - skyfors
Дата добавления - 05.07.2019 в 11:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск количества данных конкретной позиции в таблице (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!