Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Не получается просуммировать по нескольким условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не получается просуммировать по нескольким условиям (Формулы/Formulas)
Не получается просуммировать по нескольким условиям
Karamba Дата: Вторник, 09.07.2019, 05:53 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!

Необходимо, чтобы формула суммировала количество фруктов по любому коду из ячеек A3-D3, сравнивая код продукции с ячейкой H3.
Решить проблему с суммеслимн и суммпроизв не получилась.
К сообщению приложен файл: 4399270.xlsx(14.5 Kb)


Сообщение отредактировал Karamba - Вторник, 09.07.2019, 05:54
 
Ответить
СообщениеДобрый день!

Необходимо, чтобы формула суммировала количество фруктов по любому коду из ячеек A3-D3, сравнивая код продукции с ячейкой H3.
Решить проблему с суммеслимн и суммпроизв не получилась.

Автор - Karamba
Дата добавления - 09.07.2019 в 05:53
Светлый Дата: Вторник, 09.07.2019, 06:30 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1299
Репутация: 325 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Так подойдёт?
Код
=СУММПРОИЗВ(СУММЕСЛИ(H$3:H$16;A3:D3;J$3:J$16))
*Или так:
Код
=СУММПРОИЗВ((H$3:H$16=A3:D3)*J$3:J$16)


Программировать проще, чем писать стихи.

Сообщение отредактировал Светлый - Вторник, 09.07.2019, 06:33
 
Ответить
СообщениеДобрый день!
Так подойдёт?
Код
=СУММПРОИЗВ(СУММЕСЛИ(H$3:H$16;A3:D3;J$3:J$16))
*Или так:
Код
=СУММПРОИЗВ((H$3:H$16=A3:D3)*J$3:J$16)

Автор - Светлый
Дата добавления - 09.07.2019 в 06:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не получается просуммировать по нескольким условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!