Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как связать списки двух столбцов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как связать списки двух столбцов (Формулы/Formulas)
как связать списки двух столбцов
sumner1 Дата: Четверг, 11.07.2019, 22:19 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Собственно вот
Как такое можно реализовать?
К сообщению приложен файл: 7385293.xlsx(11.0 Kb)


Сообщение отредактировал sumner1 - Четверг, 11.07.2019, 22:37
 
Ответить
СообщениеСобственно вот
Как такое можно реализовать?

Автор - sumner1
Дата добавления - 11.07.2019 в 22:19
Pelena Дата: Четверг, 11.07.2019, 22:25 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14547
Репутация: 3186 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
sumner1, прочитайте Правила форума, приложите файл с примером в формате Excel


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеsumner1, прочитайте Правила форума, приложите файл с примером в формате Excel

Автор - Pelena
Дата добавления - 11.07.2019 в 22:25
sumner1 Дата: Четверг, 11.07.2019, 22:46 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Извините. Исправил.
Есть два списка данных, в первом и втором столбце. Необходимо, чтобы к каждой ячейке из первого диапазона, добавлялись
данные из второго соответственно. И так пока не закончится список из второго диапазона. Как-то так. (Трудно даже сформулировать)
 
Ответить
СообщениеИзвините. Исправил.
Есть два списка данных, в первом и втором столбце. Необходимо, чтобы к каждой ячейке из первого диапазона, добавлялись
данные из второго соответственно. И так пока не закончится список из второго диапазона. Как-то так. (Трудно даже сформулировать)

Автор - sumner1
Дата добавления - 11.07.2019 в 22:46
Pelena Дата: Четверг, 11.07.2019, 22:57 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14547
Репутация: 3186 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Можно так
Код
=ИНДЕКС($A$1:$A$6;ОСТАТ(СТРОКА(A6);6)+1)&" "&ИНДЕКС($B$1:$B$3;ОТБР(СТРОКА(A6)/6))
К сообщению приложен файл: 1839607.xlsx(12.6 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеМожно так
Код
=ИНДЕКС($A$1:$A$6;ОСТАТ(СТРОКА(A6);6)+1)&" "&ИНДЕКС($B$1:$B$3;ОТБР(СТРОКА(A6)/6))

Автор - Pelena
Дата добавления - 11.07.2019 в 22:57
sumner1 Дата: Четверг, 11.07.2019, 23:14 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Pelena, дай Бог Вам счастья и здоровья побольше. Я пол дня туплю.
$B$3 - это номер города. Если их 10, то ...$B$10. В общем работает. Спасибо огромное
 
Ответить
СообщениеPelena, дай Бог Вам счастья и здоровья побольше. Я пол дня туплю.
$B$3 - это номер города. Если их 10, то ...$B$10. В общем работает. Спасибо огромное

Автор - sumner1
Дата добавления - 11.07.2019 в 23:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как связать списки двух столбцов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!