Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создание зависимого выпадающего списка - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание зависимого выпадающего списка (Формулы/Formulas)
Создание зависимого выпадающего списка
OlegKor Дата: Пятница, 12.07.2019, 12:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Помогите решить проблему. Требуется, задав условие (номер участка) получить в выпадающем списке все коды, которые относятся только к заданному участку и выбрать из списка требуемый код. Пример в файле.
К сообщению приложен файл: ___.xls(28.0 Kb)
 
Ответить
СообщениеПомогите решить проблему. Требуется, задав условие (номер участка) получить в выпадающем списке все коды, которые относятся только к заданному участку и выбрать из списка требуемый код. Пример в файле.

Автор - OlegKor
Дата добавления - 12.07.2019 в 12:42
_Boroda_ Дата: Пятница, 12.07.2019, 12:43 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15577
Репутация: 6079 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Участки по порябку в таблице? Если нет, то или макрос, или доптаблица


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеУчастки по порябку в таблице? Если нет, то или макрос, или доптаблица

Автор - _Boroda_
Дата добавления - 12.07.2019 в 12:43
OlegKor Дата: Пятница, 12.07.2019, 12:46 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_,
Участки по порядку в таблице
 
Ответить
Сообщение_Boroda_,
Участки по порядку в таблице

Автор - OlegKor
Дата добавления - 12.07.2019 в 12:46
_Boroda_ Дата: Пятница, 12.07.2019, 13:00 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15577
Репутация: 6079 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
В Проверку данных суем имя (Контрл F3) с формулой
Код
=ИНДЕКС(Лист1!$A$2:$A$11;ПОИСКПОЗ(Лист1!$E$2;Лист1!$B$2:$B$11;)):ИНДЕКС(Лист1!$A$2:$A$11;ПОИСКПОЗ(Лист1!$E$2;Лист1!$B$2:$B$11;)-1+СЧЁТЕСЛИ(Лист1!$B$2:$B$11;Лист1!$E$2))
К сообщению приложен файл: -11-1.xls(28.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВ Проверку данных суем имя (Контрл F3) с формулой
Код
=ИНДЕКС(Лист1!$A$2:$A$11;ПОИСКПОЗ(Лист1!$E$2;Лист1!$B$2:$B$11;)):ИНДЕКС(Лист1!$A$2:$A$11;ПОИСКПОЗ(Лист1!$E$2;Лист1!$B$2:$B$11;)-1+СЧЁТЕСЛИ(Лист1!$B$2:$B$11;Лист1!$E$2))

Автор - _Boroda_
Дата добавления - 12.07.2019 в 13:00
OlegKor Дата: Пятница, 12.07.2019, 13:45 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_,
никогда бы до такого не додумался yes clap
но ход мысли понятен! спасибо!


Сообщение отредактировал OlegKor - Пятница, 12.07.2019, 13:46
 
Ответить
Сообщение_Boroda_,
никогда бы до такого не додумался yes clap
но ход мысли понятен! спасибо!

Автор - OlegKor
Дата добавления - 12.07.2019 в 13:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание зависимого выпадающего списка (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!