Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ВЫБОР И СУММА ПО НЕСКОЛЬКИМ КРИТЕРИЯМ - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВЫБОР И СУММА ПО НЕСКОЛЬКИМ КРИТЕРИЯМ (Формулы/Formulas)
ВЫБОР И СУММА ПО НЕСКОЛЬКИМ КРИТЕРИЯМ
bergal_13 Дата: Суббота, 13.07.2019, 16:57 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем привет. Добрые люди подскажите формулу, всю голову сломал.Очень важно для работы в ручную через фильтр большое количество позиций очень много времени уходит. Пример в файле, необходимо по городам высчитать количество по статьям и принадлежности к юр или дол лицам. Благодарю!
К сообщению приложен файл: 4265785.xlsx(10.8 Kb)


Сообщение отредактировал bergal_13 - Суббота, 13.07.2019, 16:59
 
Ответить
СообщениеВсем привет. Добрые люди подскажите формулу, всю голову сломал.Очень важно для работы в ручную через фильтр большое количество позиций очень много времени уходит. Пример в файле, необходимо по городам высчитать количество по статьям и принадлежности к юр или дол лицам. Благодарю!

Автор - bergal_13
Дата добавления - 13.07.2019 в 16:57
gling Дата: Суббота, 13.07.2019, 17:14 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1986
Репутация: 493 ±
Замечаний: 0% ±

2010
Вариант сводной таблицей.
К сообщению приложен файл: 2144611.xlsx(14.8 Kb)


ЯД-41001506838083
 
Ответить
СообщениеВариант сводной таблицей.

Автор - gling
Дата добавления - 13.07.2019 в 17:14
_Boroda_ Дата: Суббота, 13.07.2019, 17:14 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15650
Репутация: 6115 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СЧЁТЕСЛИМН($C:$C;$L3;$D:$D;M$1&L$1;$E:$E;M$2&"*")

Код
=СУММПРОИЗВ(($C$3:$C$99=$L3)*($D$3:$D$99=M$1&L$1)*ЕЧИСЛО(ПОИСК(M$2;$E$3:$E$99)))
К сообщению приложен файл: 4265785_2.xlsx(11.1 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СЧЁТЕСЛИМН($C:$C;$L3;$D:$D;M$1&L$1;$E:$E;M$2&"*")

Код
=СУММПРОИЗВ(($C$3:$C$99=$L3)*($D$3:$D$99=M$1&L$1)*ЕЧИСЛО(ПОИСК(M$2;$E$3:$E$99)))

Автор - _Boroda_
Дата добавления - 13.07.2019 в 17:14
bergal_13 Дата: Суббота, 13.07.2019, 21:59 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
ВЫ - ЛУЧШИЕ !!! Благодарю Вас!!! Boroda. Выручили очень!!! Всех Благ Вам! hands
 
Ответить
СообщениеВЫ - ЛУЧШИЕ !!! Благодарю Вас!!! Boroda. Выручили очень!!! Всех Благ Вам! hands

Автор - bergal_13
Дата добавления - 13.07.2019 в 21:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВЫБОР И СУММА ПО НЕСКОЛЬКИМ КРИТЕРИЯМ (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!