Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Изменение названия заданного периода (месяца) - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Изменение названия заданного периода (месяца) (Формулы/Formulas)
Изменение названия заданного периода (месяца)
Nata_Li Дата: Понедельник, 15.07.2019, 08:30 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Подскажите пожалуйста, какой формулой можно изменять период (в ячейках AC7 и AD7), чтобы не от руки вписывать месяца, а они автоматом проставлялись. Период задан начальным месяцем и конечным, в ячейках AC3 и AD3 соответственно.
Пример прилагаю.
К сообщению приложен файл: 6537177.xlsx(24.2 Kb)
 
Ответить
СообщениеДобрый день!
Подскажите пожалуйста, какой формулой можно изменять период (в ячейках AC7 и AD7), чтобы не от руки вписывать месяца, а они автоматом проставлялись. Период задан начальным месяцем и конечным, в ячейках AC3 и AD3 соответственно.
Пример прилагаю.

Автор - Nata_Li
Дата добавления - 15.07.2019 в 08:30
Nic70y Дата: Понедельник, 15.07.2019, 08:48 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 5510
Репутация: 1197 ±
Замечаний: 0% ±

ru13;10;03
Код
=ТЕКСТ(ДАТА(;AC3;1);"ММММ")&"-"&ТЕКСТ(ДАТА(;AD3;1);"ММММ")


ЯД(poison) 41001841029809

Сообщение отредактировал Nic70y - Понедельник, 15.07.2019, 08:49
 
Ответить
Сообщение
Код
=ТЕКСТ(ДАТА(;AC3;1);"ММММ")&"-"&ТЕКСТ(ДАТА(;AD3;1);"ММММ")

Автор - Nic70y
Дата добавления - 15.07.2019 в 08:48
Nata_Li Дата: Понедельник, 15.07.2019, 08:50 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Nic70y, Nic70y,
Благодарю! hands
 
Ответить
СообщениеNic70y, Nic70y,
Благодарю! hands

Автор - Nata_Li
Дата добавления - 15.07.2019 в 08:50
китин Дата: Понедельник, 15.07.2019, 08:53 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 5736
Репутация: 903 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Добрый и вам!!!
так?

Код
=ТЕКСТ(ДАТА(2019;$AC$3;1);"ММММ")&"-"&ТЕКСТ(ДАТА(2019;$AD$3;1);"ММММ")

Код
=ВПР($AC$3;{1;"Январь":2;"Февраль":3;"Март":4;"Апрель":5;"Май":6;"Июнь":7;"Июль":8;"Август":9;"Сентябрь":10;"Октябрь":11;"Ноябрь":12;"Декабрь"};2;0)&"-"&ВПР($AD$3;{1;"Январь":2;"Февраль":3;"Март":4;"Апрель":5;"Май":6;"Июнь":7;"Июль":8;"Август":9;"Сентябрь":10;"Октябрь":11;"Ноябрь":12;"Декабрь"};2;0)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеДобрый и вам!!!
так?

Код
=ТЕКСТ(ДАТА(2019;$AC$3;1);"ММММ")&"-"&ТЕКСТ(ДАТА(2019;$AD$3;1);"ММММ")

Код
=ВПР($AC$3;{1;"Январь":2;"Февраль":3;"Март":4;"Апрель":5;"Май":6;"Июнь":7;"Июль":8;"Август":9;"Сентябрь":10;"Октябрь":11;"Ноябрь":12;"Декабрь"};2;0)&"-"&ВПР($AD$3;{1;"Январь":2;"Февраль":3;"Март":4;"Апрель":5;"Май":6;"Июнь":7;"Июль":8;"Август":9;"Сентябрь":10;"Октябрь":11;"Ноябрь":12;"Декабрь"};2;0)

Автор - китин
Дата добавления - 15.07.2019 в 08:53
_Boroda_ Дата: Понедельник, 15.07.2019, 09:03 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15567
Репутация: 6074 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
И еще вариант
Код
=ТЕКСТ("1-"&AC3;"ММММ")&ТЕКСТ("1-"&AD3;"-ММММ")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИ еще вариант
Код
=ТЕКСТ("1-"&AC3;"ММММ")&ТЕКСТ("1-"&AD3;"-ММММ")

Автор - _Boroda_
Дата добавления - 15.07.2019 в 09:03
Nata_Li Дата: Вторник, 16.07.2019, 08:42 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
китин, _Boroda_, спасибо больщое!
 
Ответить
Сообщениекитин, _Boroda_, спасибо больщое!

Автор - Nata_Li
Дата добавления - 16.07.2019 в 08:42
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Изменение названия заданного периода (месяца) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!