Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/автоматическое суммирование ячеек по определенным условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автоматическое суммирование ячеек по определенным условиям (Формулы/Formulas)
автоматическое суммирование ячеек по определенным условиям
Fireglow Дата: Среда, 17.07.2019, 13:11 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
есть столбец с цифрами (получается из программы). одни жирным выделены, другие нет. те что жирным выделены - это сумма цифр под ним до следующего жирного. в ячейках только цифры, не формулы. проблема в том что не жирные цифры меняются или удаляются, и нужно чтобы соотвественно сумма автоматом менялась. как это сделать? возможно как то автоматом в жирных ячейках формулу подставить чтоб суммы считала? в таблице только часть цифр. столбец огромный.
К сообщению приложен файл: 11111.xls(28.5 Kb)
 
Ответить
Сообщениеесть столбец с цифрами (получается из программы). одни жирным выделены, другие нет. те что жирным выделены - это сумма цифр под ним до следующего жирного. в ячейках только цифры, не формулы. проблема в том что не жирные цифры меняются или удаляются, и нужно чтобы соотвественно сумма автоматом менялась. как это сделать? возможно как то автоматом в жирных ячейках формулу подставить чтоб суммы считала? в таблице только часть цифр. столбец огромный.

Автор - Fireglow
Дата добавления - 17.07.2019 в 13:11
_Boroda_ Дата: Среда, 17.07.2019, 13:28 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15577
Репутация: 6078 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Приложите полную по горизонтали таблицу (по вертикали можно отрезать). Наверняка есть какая-то зацепка, чтобы не по жирноте считать


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеПриложите полную по горизонтали таблицу (по вертикали можно отрезать). Наверняка есть какая-то зацепка, чтобы не по жирноте считать

Автор - _Boroda_
Дата добавления - 17.07.2019 в 13:28
Fireglow Дата: Среда, 17.07.2019, 14:03 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
да особо незачто зацепиться. вот
К сообщению приложен файл: 5935391.xls(19.0 Kb)
 
Ответить
Сообщениеда особо незачто зацепиться. вот

Автор - Fireglow
Дата добавления - 17.07.2019 в 14:03
Nic70y Дата: Среда, 17.07.2019, 14:15 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 5687
Репутация: 1247 ±
Замечаний: 0% ±

ru13;10;03
массивная
Код
=СУММ(B4:ИНДЕКС(B4:B23;ПОИСКПОЗ(1=1;ЕОШ(ПОИСК("ТТН ";A4:A23));)-1))
К сообщению приложен файл: 3466558.xls(28.5 Kb)


ЯД(poison) 41001841029809
 
Ответить
Сообщениемассивная
Код
=СУММ(B4:ИНДЕКС(B4:B23;ПОИСКПОЗ(1=1;ЕОШ(ПОИСК("ТТН ";A4:A23));)-1))

Автор - Nic70y
Дата добавления - 17.07.2019 в 14:15
Fireglow Дата: Среда, 17.07.2019, 14:52 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
не работает. пишет #Н/Д


Сообщение отредактировал Fireglow - Среда, 17.07.2019, 15:02
 
Ответить
Сообщениене работает. пишет #Н/Д

Автор - Fireglow
Дата добавления - 17.07.2019 в 14:52
Nic70y Дата: Среда, 17.07.2019, 14:55 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 5687
Репутация: 1247 ±
Замечаний: 0% ±

ru13;10;03
с ТТН все сбивается
таки да,
формула ссылается на нее.
тут vba надо, наверное


ЯД(poison) 41001841029809
 
Ответить
Сообщение
с ТТН все сбивается
таки да,
формула ссылается на нее.
тут vba надо, наверное

Автор - Nic70y
Дата добавления - 17.07.2019 в 14:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автоматическое суммирование ячеек по определенным условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!