Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/пропорциональное деление данных - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » пропорциональное деление данных (Формулы/Formulas)
пропорциональное деление данных
Kristi Дата: Суббота, 27.07.2019, 09:21 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день. подскажите пожалуйста, как мне распределить план в соответствии с продажей, но с учетом того, что в некоторые месяца несколько товаров не продаются. Распределить мне надо пропорционально продажи за прошлый период (в данном случае квартал).
К сообщению приложен файл: VOPROS.xlsx(11.7 Kb)
 
Ответить
СообщениеДобрый день. подскажите пожалуйста, как мне распределить план в соответствии с продажей, но с учетом того, что в некоторые месяца несколько товаров не продаются. Распределить мне надо пропорционально продажи за прошлый период (в данном случае квартал).

Автор - Kristi
Дата добавления - 27.07.2019 в 09:21
Pelena Дата: Суббота, 27.07.2019, 09:31 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14585
Репутация: 3196 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Для В11 (если правильно поняла).
Код
=B3/$F3*$F11

Только итоговые значения по столбцам не соответствуют итогам по строкам. На что ориентироваться?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Для В11 (если правильно поняла).
Код
=B3/$F3*$F11

Только итоговые значения по столбцам не соответствуют итогам по строкам. На что ориентироваться?

Автор - Pelena
Дата добавления - 27.07.2019 в 09:31
Nic70y Дата: Суббота, 27.07.2019, 09:40 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 5687
Репутация: 1247 ±
Замечаний: 0% ±

ru13;10;03
если правильно поняла
понял аналогично
Код
=ЕСЛИ(СУММ(C3:$F3)=$F3;$F11-СУММ($A11:A11);ОКРУГЛ($F11/$F3*B3;))


ЯД(poison) 41001841029809
 
Ответить
Сообщение
если правильно поняла
понял аналогично
Код
=ЕСЛИ(СУММ(C3:$F3)=$F3;$F11-СУММ($A11:A11);ОКРУГЛ($F11/$F3*B3;))

Автор - Nic70y
Дата добавления - 27.07.2019 в 09:40
Kristi Дата: Суббота, 27.07.2019, 10:25 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
обновлен файл

есть итоги по кварталам и по продуктам. при делении итоги должны остаться постоянными.
К сообщению приложен файл: 6096794.xlsx(12.0 Kb)
 
Ответить
Сообщениеобновлен файл

есть итоги по кварталам и по продуктам. при делении итоги должны остаться постоянными.

Автор - Kristi
Дата добавления - 27.07.2019 в 10:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » пропорциональное деление данных (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!