Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Значение ячейки при одних буквах, но цифра из другой ячейки. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение ячейки при одних буквах, но цифра из другой ячейки. (Формулы/Formulas)
Значение ячейки при одних буквах, но цифра из другой ячейки.
negodyaj Дата: Воскресенье, 04.08.2019, 11:54 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 62
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
ВСем добрый день!

Такая задача:
Есть переменная, скажем число 5, в ячейке B1.
Есть массив в столбце А.
Нужно найти значения из столбца А,при строке указанной в B1.
Т.е. формула, где
Код
=$A$"И вот тут ссылка на ячейку B1"
К сообщению приложен файл: 3273207.xlsx(8.2 Kb)
 
Ответить
СообщениеВСем добрый день!

Такая задача:
Есть переменная, скажем число 5, в ячейке B1.
Есть массив в столбце А.
Нужно найти значения из столбца А,при строке указанной в B1.
Т.е. формула, где
Код
=$A$"И вот тут ссылка на ячейку B1"

Автор - negodyaj
Дата добавления - 04.08.2019 в 11:54
krosav4ig Дата: Воскресенье, 04.08.2019, 11:58 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2146
Репутация: 893 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Добрый день
Код
=ИНДЕКС($A$A;$B$1)


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460
 
Ответить
СообщениеДобрый день
Код
=ИНДЕКС($A$A;$B$1)

Автор - krosav4ig
Дата добавления - 04.08.2019 в 11:58
negodyaj Дата: Воскресенье, 04.08.2019, 12:22 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 62
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Точно, изи. Спасибо большое!
 
Ответить
СообщениеТочно, изи. Спасибо большое!

Автор - negodyaj
Дата добавления - 04.08.2019 в 12:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение ячейки при одних буквах, но цифра из другой ячейки. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!