Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Закраска не действует если к формуле добавить знак % - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Закраска не действует если к формуле добавить знак % (Формулы/Formulas)
Закраска не действует если к формуле добавить знак %
stalber Дата: Четверг, 08.08.2019, 15:20 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 261
Репутация: 7 ±
Замечаний: 0% ±

Excel 2007
Добрый день, подскажите, в чём моя ошибка.

Есть формула типа =40*100/350 но к этому результату хочу ещё знак % добавить. Добавить получилось, но УФ перестало работать.
К сообщению приложен файл: vopros_08082019.xlsx(9.8 Kb)
 
Ответить
СообщениеДобрый день, подскажите, в чём моя ошибка.

Есть формула типа =40*100/350 но к этому результату хочу ещё знак % добавить. Добавить получилось, но УФ перестало работать.

Автор - stalber
Дата добавления - 08.08.2019 в 15:20
Pelena Дата: Четверг, 08.08.2019, 15:25 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14327
Репутация: 3132 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
% надо и в УФ поставить и убрать *100 в формуле
К сообщению приложен файл: 8908255.xlsx(11.4 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
% надо и в УФ поставить и убрать *100 в формуле

Автор - Pelena
Дата добавления - 08.08.2019 в 15:25
_Boroda_ Дата: Четверг, 08.08.2019, 15:38 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15572
Репутация: 6075 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Формулу можно так
Код
=ТЕКСТ(B11/E11;"# ##0,00%")
УФ тогда так можно
Код
=(--$D$1<5%)*($D$1<>"")


Или просто
Код
=B11/E11
и формат ячейки процентный. Тогда УФ работает (если туда % добавить)
К сообщению приложен файл: 0431984.xlsx(11.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеФормулу можно так
Код
=ТЕКСТ(B11/E11;"# ##0,00%")
УФ тогда так можно
Код
=(--$D$1<5%)*($D$1<>"")


Или просто
Код
=B11/E11
и формат ячейки процентный. Тогда УФ работает (если туда % добавить)

Автор - _Boroda_
Дата добавления - 08.08.2019 в 15:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Закраска не действует если к формуле добавить знак % (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!