Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматическое выделение даты и суммирование данных - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое выделение даты и суммирование данных (Формулы/Formulas)
Автоматическое выделение даты и суммирование данных
Rmzs_1 Дата: Суббота, 17.08.2019, 13:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день коллеги. Вопрос в следующем: есть график производства работ, в котором необходимо ежедневно автоматически выделять текущую дату (так, чтобы весь столбец выделялся цветом). Далее необходимо, чтобы в столбцах "план" (№ 6, № 10) выполнялось суммирование всех данных с начала месяца на отчётную дату.
Заранее благодарю за помощь.
К сообщению приложен файл: ______2019__.xlsx(27.4 Kb)
 
Ответить
СообщениеДобрый день коллеги. Вопрос в следующем: есть график производства работ, в котором необходимо ежедневно автоматически выделять текущую дату (так, чтобы весь столбец выделялся цветом). Далее необходимо, чтобы в столбцах "план" (№ 6, № 10) выполнялось суммирование всех данных с начала месяца на отчётную дату.
Заранее благодарю за помощь.

Автор - Rmzs_1
Дата добавления - 17.08.2019 в 13:12
Andrey_svk Дата: Понедельник, 19.08.2019, 12:57 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
как понял, так и сделал.
К сообщению приложен файл: _2019_.xlsx(29.5 Kb)
 
Ответить
Сообщениекак понял, так и сделал.

Автор - Andrey_svk
Дата добавления - 19.08.2019 в 12:57
китин Дата: Понедельник, 19.08.2019, 13:09 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 5828
Репутация: 907 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
так надо?
Код
=СУММПРОИЗВ($O13:$AS13*($O$8:$AS$8<=ДЕНЬ(СЕГОДНЯ())))
К сообщению приложен файл: 0071643.xlsx(27.9 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениетак надо?
Код
=СУММПРОИЗВ($O13:$AS13*($O$8:$AS$8<=ДЕНЬ(СЕГОДНЯ())))

Автор - китин
Дата добавления - 19.08.2019 в 13:09
Rmzs_1 Дата: Вторник, 20.08.2019, 08:21 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
так надо?

Да, благодарю, всё оказалось так просто. Только вот можете пожалуйста объяснить как вы делаете, чтобы подсвечивался столбец согласно текущей даты?


Сообщение отредактировал Rmzs_1 - Вторник, 20.08.2019, 08:23
 
Ответить
Сообщение
так надо?

Да, благодарю, всё оказалось так просто. Только вот можете пожалуйста объяснить как вы делаете, чтобы подсвечивался столбец согласно текущей даты?

Автор - Rmzs_1
Дата добавления - 20.08.2019 в 08:21
китин Дата: Вторник, 20.08.2019, 08:23 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 5828
Репутация: 907 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Смотрите условное форматирование. там формула


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеСмотрите условное форматирование. там формула

Автор - китин
Дата добавления - 20.08.2019 в 08:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое выделение даты и суммирование данных (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!