Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Таблица с отслеживанием в реальном времени позиции участника - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Таблица с отслеживанием в реальном времени позиции участника (Формулы/Formulas)
Таблица с отслеживанием в реальном времени позиции участника
AxeNow Дата: Воскресенье, 01.09.2019, 19:24 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер! Прошу помощи, сам никак не дойду до ответа. Делаю таблицу для викторины, где динамически отображается позиция участника в зависимости от набранных очков (таблица слева), после того, как оператор вносит за каждый правильный ответ информацию в правую таблицу. Но столкнулся с ситуацией, когда значения очков у нескольких участников равны и формула выводит только первого по порядку участника. Как сделать так, что бы при равных очках, отсекался бы уже выведенный участник и выводился следующий по порядку? Сам новичок в этом деле, не ругайтесь. Таблицу со своими формулами приложил. Заранее спасибо!
К сообщению приложен файл: 9229952.xlsx(10.4 Kb)
 
Ответить
СообщениеДобрый вечер! Прошу помощи, сам никак не дойду до ответа. Делаю таблицу для викторины, где динамически отображается позиция участника в зависимости от набранных очков (таблица слева), после того, как оператор вносит за каждый правильный ответ информацию в правую таблицу. Но столкнулся с ситуацией, когда значения очков у нескольких участников равны и формула выводит только первого по порядку участника. Как сделать так, что бы при равных очках, отсекался бы уже выведенный участник и выводился следующий по порядку? Сам новичок в этом деле, не ругайтесь. Таблицу со своими формулами приложил. Заранее спасибо!

Автор - AxeNow
Дата добавления - 01.09.2019 в 19:24
Pelena Дата: Воскресенье, 01.09.2019, 20:05 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14473
Репутация: 3172 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Как вариант
Код
=ИНДЕКС($D$2:$D$5;АГРЕГАТ(14;6;(СТРОКА($I$2:$I$5)-1)/($I$2:$I$5=B2);СЧЁТЕСЛИ($B$2:B2;B2)))
К сообщению приложен файл: 0774674.xlsx(10.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Как вариант
Код
=ИНДЕКС($D$2:$D$5;АГРЕГАТ(14;6;(СТРОКА($I$2:$I$5)-1)/($I$2:$I$5=B2);СЧЁТЕСЛИ($B$2:B2;B2)))

Автор - Pelena
Дата добавления - 01.09.2019 в 20:05
AxeNow Дата: Воскресенье, 01.09.2019, 22:30 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Огромное Вам спасибо человеческое!
 
Ответить
СообщениеОгромное Вам спасибо человеческое!

Автор - AxeNow
Дата добавления - 01.09.2019 в 22:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Таблица с отслеживанием в реальном времени позиции участника (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!