Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Дописать числа в строку в обратном порядке. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Дописать числа в строку в обратном порядке. (Формулы/Formulas)
Дописать числа в строку в обратном порядке.
Юрий_Нд Дата: Пятница, 06.09.2019, 16:04 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 392
Репутация: 10 ±
Замечаний: 0% ±

Excel 2013
Доброго дня всем.
Допустим есть строка с числовыми значениями 1 2 3 4 5.
Каждое целое число находится в отдельной ячейке.
Есть ли стандартная функция Excel, чтобы дописать эти числа в ту же строку, но в обратном порядке?
В итоге 1 2 3 4 5 5 4 3 2 1.
Спасибо ____________ Юрий.
К сообщению приложен файл: 7618242.xlsx(8.9 Kb)


Сообщение отредактировал Юрий_Нд - Пятница, 06.09.2019, 16:05
 
Ответить
СообщениеДоброго дня всем.
Допустим есть строка с числовыми значениями 1 2 3 4 5.
Каждое целое число находится в отдельной ячейке.
Есть ли стандартная функция Excel, чтобы дописать эти числа в ту же строку, но в обратном порядке?
В итоге 1 2 3 4 5 5 4 3 2 1.
Спасибо ____________ Юрий.

Автор - Юрий_Нд
Дата добавления - 06.09.2019 в 16:04
Che79 Дата: Пятница, 06.09.2019, 16:26 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1373
Репутация: 246 ±
Замечаний: 0% ±

Excel 2013, 365
Доброго дня.
Так? Для G4 и протянуть вправо
Код
=ИНДЕКС($B$4:$F$4;СЧЁТ(B4:$F$4))


Делай нормально и будет нормально!
 
Ответить
СообщениеДоброго дня.
Так? Для G4 и протянуть вправо
Код
=ИНДЕКС($B$4:$F$4;СЧЁТ(B4:$F$4))

Автор - Che79
Дата добавления - 06.09.2019 в 16:26
Юрий_Нд Дата: Пятница, 06.09.2019, 16:36 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 392
Репутация: 10 ±
Замечаний: 0% ±

Excel 2013
Немного неудобно, что для каждой строки нужно писать-сочинять конкретную формулу (дело том, что мне нужно работать с большими таблицами, то есть дописывать их), но вообще Спасибо, всё работает.
 
Ответить
СообщениеНемного неудобно, что для каждой строки нужно писать-сочинять конкретную формулу (дело том, что мне нужно работать с большими таблицами, то есть дописывать их), но вообще Спасибо, всё работает.

Автор - Юрий_Нд
Дата добавления - 06.09.2019 в 16:36
bmv98rus Дата: Пятница, 06.09.2019, 16:54 | Сообщение № 4
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 2528
Репутация: 437 ±
Замечаний: 0% ±

Excel 2013/2016
а заполнение серии с шагом -1 не подходит?


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщениеа заполнение серии с шагом -1 не подходит?

Автор - bmv98rus
Дата добавления - 06.09.2019 в 16:54
Юрий_Нд Дата: Пятница, 06.09.2019, 16:57 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 392
Репутация: 10 ±
Замечаний: 0% ±

Excel 2013
а заполнение серии с шагом -1 не подходит?

А по рабоче-крестьянски можно?
 
Ответить
Сообщение
а заполнение серии с шагом -1 не подходит?

А по рабоче-крестьянски можно?

Автор - Юрий_Нд
Дата добавления - 06.09.2019 в 16:57
bmv98rus Дата: Пятница, 06.09.2019, 17:47 | Сообщение № 6
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 2528
Репутация: 437 ±
Замечаний: 0% ±

Excel 2013/2016
Выделить ячейку и правой кнопкой протянуть за поавый нижний угол. Выбрать кажется последний пуект. Далее все очевидно.


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
СообщениеВыделить ячейку и правой кнопкой протянуть за поавый нижний угол. Выбрать кажется последний пуект. Далее все очевидно.

Автор - bmv98rus
Дата добавления - 06.09.2019 в 17:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Дописать числа в строку в обратном порядке. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!