Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Обобщение данных столбцов таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Обобщение данных столбцов таблицы (Формулы/Formulas)
Обобщение данных столбцов таблицы
paai87 Дата: Вторник, 17.09.2019, 11:34 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Добрый день, уважаемые форумчане!

Просьба помочь с обобщением данных.
Во вложении таблица (на деле она длинная).
Справа - обобщающая ее по показателям:

Итого позиций
Итого позиций с пошлиной
Позиций по группе 4 (первая цифра кода)
...

Как настроить автоматический расчет на основе данных соответствующих столбцов?
К сообщению приложен файл: 1_.xlsx(24.4 Kb)
 
Ответить
СообщениеДобрый день, уважаемые форумчане!

Просьба помочь с обобщением данных.
Во вложении таблица (на деле она длинная).
Справа - обобщающая ее по показателям:

Итого позиций
Итого позиций с пошлиной
Позиций по группе 4 (первая цифра кода)
...

Как настроить автоматический расчет на основе данных соответствующих столбцов?

Автор - paai87
Дата добавления - 17.09.2019 в 11:34
Nic70y Дата: Вторник, 17.09.2019, 12:07 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 5681
Репутация: 1246 ±
Замечаний: 0% ±

ru13;10;03
Код
=СЧЁТ(C2:C18000)
Код
=СЧЁТЕСЛИ(C2:C18000;">0")
Код
=СЧЁТЕСЛИ(C2:C18000;0)
Код
=СЧЁТЕСЛИ(A2:A18000;"4*")
Код
=СЧЁТЕСЛИ(A2:A18000;"8*")


ЯД(poison) 41001841029809
 
Ответить
Сообщение
Код
=СЧЁТ(C2:C18000)
Код
=СЧЁТЕСЛИ(C2:C18000;">0")
Код
=СЧЁТЕСЛИ(C2:C18000;0)
Код
=СЧЁТЕСЛИ(A2:A18000;"4*")
Код
=СЧЁТЕСЛИ(A2:A18000;"8*")

Автор - Nic70y
Дата добавления - 17.09.2019 в 12:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Обобщение данных столбцов таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!