Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как создать формулу, в соответствии с диапазоно - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как создать формулу, в соответствии с диапазоно (Формулы/Formulas)
Как создать формулу, в соответствии с диапазоно
vaadim Дата: Среда, 02.10.2019, 12:41 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 58
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте
есть вот такой файл (приложил к посту)Внешняя ссылка удалена администрацией - это нарушение п.3 Правил форума

Вопрос, как сделать формулу, чтобы при заданом значении в ячейке D3, например менеджера оценили на 85 балов, значит он должен получить 800 грн
и чтобы это число, сколько он должен получить, писалось в ячейке Е3
Например за 62 бала менеджер получит 600 грн
Благодарен за помощь
К сообщению приложен файл: 6992195.xlsx(10.0 Kb)


Сообщение отредактировал китин - Среда, 02.10.2019, 12:46
 
Ответить
СообщениеЗдравствуйте
есть вот такой файл (приложил к посту)Внешняя ссылка удалена администрацией - это нарушение п.3 Правил форума

Вопрос, как сделать формулу, чтобы при заданом значении в ячейке D3, например менеджера оценили на 85 балов, значит он должен получить 800 грн
и чтобы это число, сколько он должен получить, писалось в ячейке Е3
Например за 62 бала менеджер получит 600 грн
Благодарен за помощь

Автор - vaadim
Дата добавления - 02.10.2019 в 12:41
lebensvoll Дата: Среда, 02.10.2019, 12:56 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 902
Репутация: 25 ±
Замечаний: 0% ±

Excel 2010
vaadim, попробуйте так но придется дальше самому
Код
=ЕСЛИ(D1>=91;D1<=100;C2)

Ладно ((((
:D
так точнее будет
Код
=ЕСЛИ(И(D1>=91;D1<=100);C2;ЕСЛИ(И(D1>=81;D1<=90);C3;ЕСЛИ(И(D1>=61;D1<=80);C4;ЕСЛИ(И(D1>=41;D1<=60);C5;ЕСЛИ(D1>=40;D1<=1;C6)))))


Кто бы ты ни был, мир в твоих руках

Сообщение отредактировал lebensvoll - Среда, 02.10.2019, 13:01
 
Ответить
Сообщениеvaadim, попробуйте так но придется дальше самому
Код
=ЕСЛИ(D1>=91;D1<=100;C2)

Ладно ((((
:D
так точнее будет
Код
=ЕСЛИ(И(D1>=91;D1<=100);C2;ЕСЛИ(И(D1>=81;D1<=90);C3;ЕСЛИ(И(D1>=61;D1<=80);C4;ЕСЛИ(И(D1>=41;D1<=60);C5;ЕСЛИ(D1>=40;D1<=1;C6)))))

Автор - lebensvoll
Дата добавления - 02.10.2019 в 12:56
Nic70y Дата: Среда, 02.10.2019, 12:59 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 5687
Репутация: 1248 ±
Замечаний: 0% ±

ru13;10;03
формула массива (контр+щифт+энтер)
Код
=МАКС((D1>=--ЛЕВБ(B$2:B$6;2))*C2:C6)


ЯД(poison) 41001841029809
 
Ответить
Сообщениеформула массива (контр+щифт+энтер)
Код
=МАКС((D1>=--ЛЕВБ(B$2:B$6;2))*C2:C6)

Автор - Nic70y
Дата добавления - 02.10.2019 в 12:59
vaadim Дата: Понедельник, 07.10.2019, 15:01 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 58
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Излишнее цитирование удалено администрацией - это нарушение п.5j Правил форума

Спасибо, но что то не получилось(
можно подробнее? вот у файле поставил значение 82, результат должен быть 800 , но показывает результат 600
файл приложил к сообщение
Спасибо за помощь)
К сообщению приложен файл: 4868895.xlsx(10.1 Kb)


Сообщение отредактировал китин - Понедельник, 07.10.2019, 15:06
 
Ответить
СообщениеИзлишнее цитирование удалено администрацией - это нарушение п.5j Правил форума

Спасибо, но что то не получилось(
можно подробнее? вот у файле поставил значение 82, результат должен быть 800 , но показывает результат 600
файл приложил к сообщение
Спасибо за помощь)

Автор - vaadim
Дата добавления - 07.10.2019 в 15:01
китин Дата: Понедельник, 07.10.2019, 15:04 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 5882
Репутация: 914 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
vaadim, кнопка цитирования не для ответа.
но что то не получилось

а вы прочитали?
формула массива (контр+щифт+энтер)

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеvaadim, кнопка цитирования не для ответа.
но что то не получилось

а вы прочитали?
формула массива (контр+щифт+энтер)

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter

Автор - китин
Дата добавления - 07.10.2019 в 15:04
Nic70y Дата: Понедельник, 07.10.2019, 15:04 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 5687
Репутация: 1248 ±
Замечаний: 0% ±

ru13;10;03
{формула массива вводится одновременным нажатием Ctrl Shift Enter}
и будет в таких скобках
К сообщению приложен файл: 7183859.xlsx(10.7 Kb)


ЯД(poison) 41001841029809
 
Ответить
Сообщение{формула массива вводится одновременным нажатием Ctrl Shift Enter}
и будет в таких скобках

Автор - Nic70y
Дата добавления - 07.10.2019 в 15:04
Che79 Дата: Понедельник, 07.10.2019, 22:59 | Сообщение № 7
Группа: Проверенные
Ранг: Старожил
Сообщений: 1374
Репутация: 246 ±
Замечаний: 0% ±

Excel 2013
Понимаю, что не совсем фэншуйно, но если перевернуть диапазон, например так
Код
=ИНДЕКС(B$2:B$6;СЧЁТЗ(B2:B$6))
то можно массивным ВПР'ом
Код
=ЕСЛИОШИБКА(ВПР(D1;ЕСЛИ({1;0};--ЛЕВБ(B8:B13;2);C8:C13);2);)
К сообщению приложен файл: 7183859_1.xlsx(11.2 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеПонимаю, что не совсем фэншуйно, но если перевернуть диапазон, например так
Код
=ИНДЕКС(B$2:B$6;СЧЁТЗ(B2:B$6))
то можно массивным ВПР'ом
Код
=ЕСЛИОШИБКА(ВПР(D1;ЕСЛИ({1;0};--ЛЕВБ(B8:B13;2);C8:C13);2);)

Автор - Che79
Дата добавления - 07.10.2019 в 22:59
vaadim Дата: Понедельник, 07.10.2019, 23:24 | Сообщение № 8
Группа: Пользователи
Ранг: Участник
Сообщений: 58
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
{формула массива вводится одновременным нажатием Ctrl Shift Enter}

я понял, просто не понял что означают скобки, но все получилось) Спасибо большое!)

Всем кто пытался помочь + в карму поставил) вы лучшие!!!)
 
Ответить
Сообщение
{формула массива вводится одновременным нажатием Ctrl Shift Enter}

я понял, просто не понял что означают скобки, но все получилось) Спасибо большое!)

Всем кто пытался помочь + в карму поставил) вы лучшие!!!)

Автор - vaadim
Дата добавления - 07.10.2019 в 23:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как создать формулу, в соответствии с диапазоно (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!