Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/получить данные по названию производителя и по магазину - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » получить данные по названию производителя и по магазину (Формулы/Formulas)
получить данные по названию производителя и по магазину
Окся Дата: Среда, 09.10.2019, 10:11 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток , подскажите пожалуйста , как можно улучшить формулу чтобы просчитались данные не только по названию производителя но и по номерам магазинов .
Код
=ВПР(O2;A:C;3;0)
Заранее благодарна. Файл во вложении.
К сообщению приложен файл: 4353126.xls(90.5 Kb)


(*_*)

Сообщение отредактировал Pelena - Пятница, 18.10.2019, 16:28
 
Ответить
СообщениеДоброго времени суток , подскажите пожалуйста , как можно улучшить формулу чтобы просчитались данные не только по названию производителя но и по номерам магазинов .
Код
=ВПР(O2;A:C;3;0)
Заранее благодарна. Файл во вложении.

Автор - Окся
Дата добавления - 09.10.2019 в 10:11
китин Дата: Среда, 09.10.2019, 14:09 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5882
Репутация: 914 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
так?
Код
=ВПР($O2;$A:$M;ПОИСКПОЗ(AB$1;$A$1:$M$1;0);0)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениетак?
Код
=ВПР($O2;$A:$M;ПОИСКПОЗ(AB$1;$A$1:$M$1;0);0)

Автор - китин
Дата добавления - 09.10.2019 в 14:09
Окся Дата: Пятница, 18.10.2019, 13:04 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Да , большое спасибо ) все работает)) :D


(*_*)
 
Ответить
СообщениеДа , большое спасибо ) все работает)) :D

Автор - Окся
Дата добавления - 18.10.2019 в 13:04
bmv98rus Дата: Пятница, 18.10.2019, 13:06 | Сообщение № 4
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 2632
Репутация: 453 ±
Замечаний: 0% ±

Excel 2013/2016
Получение данных по нескольким данным


китин, Игорь - это что было ???? :D
[admin]Поправила немного[/admin]


Замечательный Временно просто медведь , процентов на 20.

Сообщение отредактировал bmv98rus - Пятница, 18.10.2019, 13:07
 
Ответить
Сообщение
Получение данных по нескольким данным


китин, Игорь - это что было ???? :D
[admin]Поправила немного[/admin]

Автор - bmv98rus
Дата добавления - 18.10.2019 в 13:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » получить данные по названию производителя и по магазину (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!