Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбрать из двух чисел, то у которого большее время - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать из двух чисел, то у которого большее время (Формулы/Formulas)
Выбрать из двух чисел, то у которого большее время
stalber Дата: Среда, 09.10.2019, 16:59 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 268
Репутация: 7 ±
Замечаний: 0% ±

Excel 2007
День добрый, подскажите пожалуйста формулу.

Имеется 1 ячейка в нём число 78 и у этой ячейке (рядом в соседней ячейке) есть время например 09.10.2019 16:55:32.
Имеется 2 ячейка в нём число 31 и у этой ячейке (рядом в соседней ячейке) есть время например 10.10.2019 0:55:32.
Нужно выбрать между 1-ой и 2-ой ячейки, ту у которой будет большее время.
Результат: 31

Прикрепил эксель файл, там 2 примера, нагляднее и понятнее будет.
К сообщению приложен файл: vopros_09_10_20.xlsx(8.8 Kb)
 
Ответить
СообщениеДень добрый, подскажите пожалуйста формулу.

Имеется 1 ячейка в нём число 78 и у этой ячейке (рядом в соседней ячейке) есть время например 09.10.2019 16:55:32.
Имеется 2 ячейка в нём число 31 и у этой ячейке (рядом в соседней ячейке) есть время например 10.10.2019 0:55:32.
Нужно выбрать между 1-ой и 2-ой ячейки, ту у которой будет большее время.
Результат: 31

Прикрепил эксель файл, там 2 примера, нагляднее и понятнее будет.

Автор - stalber
Дата добавления - 09.10.2019 в 16:59
Russel Дата: Среда, 09.10.2019, 17:04 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1350
Репутация: 304 ±
Замечаний: 0% ±

Excel 2010
Добрый день!

У Вас пример кривой, во втором случае тоже нижнее время больше.

Держите формулу:
Код
=ЕСЛИ(I25>I35;B25;B35)


UPD. Не сообразил, что с учетом даты. Тогда так:
Код
=ЕСЛИ(H25+I25>H35+I35;B25;B35)


QIWI 9173973973

Сообщение отредактировал Russel - Среда, 09.10.2019, 17:05
 
Ответить
СообщениеДобрый день!

У Вас пример кривой, во втором случае тоже нижнее время больше.

Держите формулу:
Код
=ЕСЛИ(I25>I35;B25;B35)


UPD. Не сообразил, что с учетом даты. Тогда так:
Код
=ЕСЛИ(H25+I25>H35+I35;B25;B35)

Автор - Russel
Дата добавления - 09.10.2019 в 17:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать из двух чисел, то у которого большее время (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!