Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отфильтровать по условию и вывести в отдельное место - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отфильтровать по условию и вывести в отдельное место (Формулы/Formulas)
Отфильтровать по условию и вывести в отдельное место
forZee Дата: Суббота, 19.10.2019, 00:29 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всех приветствую!

Есть база данных, к примеру А1:B10
В столбце "А" - фамилии, "В" - какое-то значение
Как вывести в отдельном месте все фамилии (каждую фамилию в отдельной ячейке), не имеющих значений в соответствующей ячейке столбца "В"?

Без VBA :'(

Как пример вот таблица:
Анютов - 23
Каютов - 18
Боютов -
Стоютов - 44
Ленов -
Оголов -


И вот мне нужно чтобы отдельно выводились фамилии, которые не имеют значений в столбце "В":
Боютов
Ленов
Оголов
 
Ответить
СообщениеВсех приветствую!

Есть база данных, к примеру А1:B10
В столбце "А" - фамилии, "В" - какое-то значение
Как вывести в отдельном месте все фамилии (каждую фамилию в отдельной ячейке), не имеющих значений в соответствующей ячейке столбца "В"?

Без VBA :'(

Как пример вот таблица:
Анютов - 23
Каютов - 18
Боютов -
Стоютов - 44
Ленов -
Оголов -


И вот мне нужно чтобы отдельно выводились фамилии, которые не имеют значений в столбце "В":
Боютов
Ленов
Оголов

Автор - forZee
Дата добавления - 19.10.2019 в 00:29
InExSu Дата: Суббота, 19.10.2019, 04:53 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 584
Репутация: 67 ±
Замечаний: 0% ±

Excel 2010
Привет!

отдельно выводились


А дальше что делать с выведенным?
Чем не устаивает фильтрация на месте?


На сохранение второго закона термодинамики: яндекс.кошелёк 410012113235839
 
Ответить
СообщениеПривет!

отдельно выводились


А дальше что делать с выведенным?
Чем не устаивает фильтрация на месте?

Автор - InExSu
Дата добавления - 19.10.2019 в 04:53
AlexM Дата: Суббота, 19.10.2019, 08:25 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3888
Репутация: 976 ±
Замечаний: 0% ±

Excel 2003
формула массива. Ввод Ctrl+Shift+Enter
Код
=ИНДЕКС(A$1:A$10;НАИМЕНЬШИЙ(ЕСЛИ(B$1:B$10="";СТРОКА(B$1:B$10));СТРОКА(A1)))&""



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщениеформула массива. Ввод Ctrl+Shift+Enter
Код
=ИНДЕКС(A$1:A$10;НАИМЕНЬШИЙ(ЕСЛИ(B$1:B$10="";СТРОКА(B$1:B$10));СТРОКА(A1)))&""

Автор - AlexM
Дата добавления - 19.10.2019 в 08:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отфильтровать по условию и вывести в отдельное место (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!