Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/График оплат с данными по сумме и кол-ва дней отсрочки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » График оплат с данными по сумме и кол-ва дней отсрочки (Формулы/Formulas)
График оплат с данными по сумме и кол-ва дней отсрочки
Alexxx85 Дата: Понедельник, 02.12.2019, 22:16 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер, люди добрые!
Не могу решить задачу:
Есть данные по сумме отгруженной продукции с разбивкой по товарам и днями отгрузок.
Есть данные, через сколько дней должен поступить платеж (целиком, либо частями)
Не могу свести это в таблицу, чтобы по прошествию известного мне срока оплаты указывалась сумма планируемого поступления платежа.
К сообщению приложен файл: 3744132.xlsx(11.5 Kb)
 
Ответить
СообщениеДобрый вечер, люди добрые!
Не могу решить задачу:
Есть данные по сумме отгруженной продукции с разбивкой по товарам и днями отгрузок.
Есть данные, через сколько дней должен поступить платеж (целиком, либо частями)
Не могу свести это в таблицу, чтобы по прошествию известного мне срока оплаты указывалась сумма планируемого поступления платежа.

Автор - Alexxx85
Дата добавления - 02.12.2019 в 22:16
_Boroda_ Дата: Понедельник, 02.12.2019, 22:49 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15667
Репутация: 6118 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Для Вашего примера (дни платежей не пересекаются)
Код
=НЕ(И(ЕСЛИ(Ч(+$A13:A13);$A$12:A$12+ТРАНСП($B2:$D2))-B$12))*$F2/$E2

Для произвольного графика
Код
=СУММ((ЕСЛИ(Ч(+$A13:A13);$A$12:A$12+ТРАНСП($B2:$D2))=B$12)*$F2/$E2)

Формулы массива. Вводятся одновременным нажатием Контрл Шифт Ентер
К сообщению приложен файл: 3744132_1.xlsx(18.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеДля Вашего примера (дни платежей не пересекаются)
Код
=НЕ(И(ЕСЛИ(Ч(+$A13:A13);$A$12:A$12+ТРАНСП($B2:$D2))-B$12))*$F2/$E2

Для произвольного графика
Код
=СУММ((ЕСЛИ(Ч(+$A13:A13);$A$12:A$12+ТРАНСП($B2:$D2))=B$12)*$F2/$E2)

Формулы массива. Вводятся одновременным нажатием Контрл Шифт Ентер

Автор - _Boroda_
Дата добавления - 02.12.2019 в 22:49
Alexxx85 Дата: Понедельник, 02.12.2019, 22:59 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо!
Сижу разбираюсь.
Я так понимаю, что моя первая таблица?
 
Ответить
СообщениеСпасибо!
Сижу разбираюсь.
Я так понимаю, что моя первая таблица?

Автор - Alexxx85
Дата добавления - 02.12.2019 в 22:59
Alexxx85 Дата: Понедельник, 02.12.2019, 23:12 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Это круто!
 
Ответить
СообщениеЭто круто!

Автор - Alexxx85
Дата добавления - 02.12.2019 в 23:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » График оплат с данными по сумме и кол-ва дней отсрочки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!