Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммпроизв с условиями - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммпроизв с условиями (Формулы/Formulas)
Суммпроизв с условиями
AVI Дата: Вторник, 03.12.2019, 10:21 | Сообщение № 1
Группа: Проверенные
Ранг: Ветеран
Сообщений: 512
Репутация: 7 ±
Замечаний: 0% ±

Excel 2016
Добрый день!
Есть норма расхода реагентов на каждого врача на одно посещение.
Есть количество посещений каждый день.
Как рассчитать ежемесячное количество использованных реагентов?
К сообщению приложен файл: 3855967.xlsx(10.2 Kb)
 
Ответить
СообщениеДобрый день!
Есть норма расхода реагентов на каждого врача на одно посещение.
Есть количество посещений каждый день.
Как рассчитать ежемесячное количество использованных реагентов?

Автор - AVI
Дата добавления - 03.12.2019 в 10:21
_Boroda_ Дата: Вторник, 03.12.2019, 10:38 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15673
Репутация: 6119 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ((МЕСЯЦ(I$8)=МЕСЯЦ($B$10:$B$22))*($C$10:$C$22=$H9)*$D$10:$F$22*ИНДЕКС($C$5:$E$6;ПОИСКПОЗ($H9;$B$5:$B$6;);))
К сообщению приложен файл: 3855967_1.xlsx(10.7 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ((МЕСЯЦ(I$8)=МЕСЯЦ($B$10:$B$22))*($C$10:$C$22=$H9)*$D$10:$F$22*ИНДЕКС($C$5:$E$6;ПОИСКПОЗ($H9;$B$5:$B$6;);))

Автор - _Boroda_
Дата добавления - 03.12.2019 в 10:38
AVI Дата: Вторник, 03.12.2019, 10:57 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 512
Репутация: 7 ±
Замечаний: 0% ±

Excel 2016
_Boroda_,
Код
*ИНДЕКС($C$5:$E$6;ПОИСКПОЗ($H9;$B$5:$B$6;)

Е-мае, а че так можно было что ли?
 
Ответить
Сообщение_Boroda_,
Код
*ИНДЕКС($C$5:$E$6;ПОИСКПОЗ($H9;$B$5:$B$6;)

Е-мае, а че так можно было что ли?

Автор - AVI
Дата добавления - 03.12.2019 в 10:57
Светлый Дата: Вторник, 03.12.2019, 12:48 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1375
Репутация: 366 ±
Замечаний: 0% ±

Excel 2010, 2013
Е-мае, а че так можно было что ли?
Можно всё, что даст правильный или нужный результат. Надо только попробовать.


Программировать проще, чем писать стихи.
 
Ответить
Сообщение
Е-мае, а че так можно было что ли?
Можно всё, что даст правильный или нужный результат. Надо только попробовать.

Автор - Светлый
Дата добавления - 03.12.2019 в 12:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммпроизв с условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!