Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод числа соответствующего текущему месяцу - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод числа соответствующего текущему месяцу (Формулы/Formulas)
Вывод числа соответствующего текущему месяцу
killcomp Дата: Понедельник, 09.12.2019, 16:53 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день, помогите пожалуйста, есть два столбца: мес/год и число (кол-во заказов). Есть лист"сводка" где выводятся основные показатели, как вывести кол-во заказов соответствующее текущему месяцу (чтоб они сами менялись если наступает новый месяц ) Спасибо!
К сообщению приложен файл: ttt.xlsx(10.0 Kb)


Сообщение отредактировал killcomp - Понедельник, 09.12.2019, 17:04
 
Ответить
СообщениеДобрый день, помогите пожалуйста, есть два столбца: мес/год и число (кол-во заказов). Есть лист"сводка" где выводятся основные показатели, как вывести кол-во заказов соответствующее текущему месяцу (чтоб они сами менялись если наступает новый месяц ) Спасибо!

Автор - killcomp
Дата добавления - 09.12.2019 в 16:53
Nic70y Дата: Понедельник, 09.12.2019, 17:08 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7731
Репутация: 1856 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММЕСЛИМН(Таблица1[Столбец2];Таблица1[Столбец1];">"&КОНМЕСЯЦА(СЕГОДНЯ();-1);Таблица1[Столбец1];"<="&КОНМЕСЯЦА(СЕГОДНЯ();0))
К сообщению приложен файл: 1667093.xlsx(9.8 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СУММЕСЛИМН(Таблица1[Столбец2];Таблица1[Столбец1];">"&КОНМЕСЯЦА(СЕГОДНЯ();-1);Таблица1[Столбец1];"<="&КОНМЕСЯЦА(СЕГОДНЯ();0))

Автор - Nic70y
Дата добавления - 09.12.2019 в 17:08
_Boroda_ Дата: Понедельник, 09.12.2019, 17:14 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16363
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=СУММПРОИЗВ(Таблица1[Столбец2]*(ТЕКСТ(Таблица1[Столбец1];"МГ")=ТЕКСТ(СЕГОДНЯ();"МГ")))
К сообщению приложен файл: ttt_1.xlsx(10.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=СУММПРОИЗВ(Таблица1[Столбец2]*(ТЕКСТ(Таблица1[Столбец1];"МГ")=ТЕКСТ(СЕГОДНЯ();"МГ")))

Автор - _Boroda_
Дата добавления - 09.12.2019 в 17:14
bigor Дата: Понедельник, 09.12.2019, 17:15 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 681
Репутация: 139 ±
Замечаний: 0% ±

нет
Еще
Код
=SUMIF(MONTH(A2:A11);MONTH(NOW());B2:B11)

в Excel не работает


Сообщение отредактировал bigor - Понедельник, 09.12.2019, 17:18
 
Ответить
СообщениеЕще
Код
=SUMIF(MONTH(A2:A11);MONTH(NOW());B2:B11)

в Excel не работает

Автор - bigor
Дата добавления - 09.12.2019 в 17:15
killcomp Дата: Понедельник, 09.12.2019, 17:30 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо всем огромное! Даже предположить не мог, что будет так далеко от моих познаний в экселе )
 
Ответить
СообщениеСпасибо всем огромное! Даже предположить не мог, что будет так далеко от моих познаний в экселе )

Автор - killcomp
Дата добавления - 09.12.2019 в 17:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод числа соответствующего текущему месяцу (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!