Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование значений столбца С <> значениям столбца E - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование значений столбца С <> значениям столбца E (Формулы/Formulas)
Суммирование значений столбца С <> значениям столбца E
ilyxa1234 Дата: Понедельник, 16.12.2019, 11:18 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте! Помогите пожалуйста разобраться, как произвести суммирование ячеек столбца С, по условиям столбца Е не вводя эти условия по отдельности( ИЛИ("<>E2";"<>E3"....) )?
К сообщению приложен файл: vopr.xls(24.5 Kb)
 
Ответить
СообщениеЗдравствуйте! Помогите пожалуйста разобраться, как произвести суммирование ячеек столбца С, по условиям столбца Е не вводя эти условия по отдельности( ИЛИ("<>E2";"<>E3"....) )?

Автор - ilyxa1234
Дата добавления - 16.12.2019 в 11:18
_Boroda_ Дата: Понедельник, 16.12.2019, 11:27 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16357
Репутация: 6351 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММ(C2:C36)-СУММПРОИЗВ(СУММЕСЛИ(C2:C36;E2:E10))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММ(C2:C36)-СУММПРОИЗВ(СУММЕСЛИ(C2:C36;E2:E10))

Автор - _Boroda_
Дата добавления - 16.12.2019 в 11:27
ilyxa1234 Дата: Понедельник, 16.12.2019, 14:07 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, да yes спасибо! hands открыл для себя новую, очень полезную функцию)
 
Ответить
Сообщение_Boroda_, да yes спасибо! hands открыл для себя новую, очень полезную функцию)

Автор - ilyxa1234
Дата добавления - 16.12.2019 в 14:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование значений столбца С <> значениям столбца E (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!