Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматический вывод из столбика по текущей дате на др. лист - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматический вывод из столбика по текущей дате на др. лист (Формулы/Formulas)
Автоматический вывод из столбика по текущей дате на др. лист
Фанис Дата: Понедельник, 16.12.2019, 21:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем привет! Не получается сделать формулу .
Смысл: Есть 2 столбика , 1 с датами а второй с суммой, так вот нужно чтоб из столбика с суммой в строке с Текущей датой , автоматически выбрасывалось в определенную ячейку на другом листе. Не получается не как сделать?
 
Ответить
СообщениеВсем привет! Не получается сделать формулу .
Смысл: Есть 2 столбика , 1 с датами а второй с суммой, так вот нужно чтоб из столбика с суммой в строке с Текущей датой , автоматически выбрасывалось в определенную ячейку на другом листе. Не получается не как сделать?

Автор - Фанис
Дата добавления - 16.12.2019 в 21:27
Che79 Дата: Понедельник, 16.12.2019, 22:54 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1649
Репутация: 306 ±
Замечаний: 0% ±

2013 Win, 365 Mac
На Лист 2
Код
=ВПР(СЕГОДНЯ();Лист1!$A$1:$B$365;2;)
Оно? У Вас файла-примера нет, у меня тогда пусть тоже не будет :D


Делай нормально и будет нормально!
 
Ответить
СообщениеНа Лист 2
Код
=ВПР(СЕГОДНЯ();Лист1!$A$1:$B$365;2;)
Оно? У Вас файла-примера нет, у меня тогда пусть тоже не будет :D

Автор - Che79
Дата добавления - 16.12.2019 в 22:54
x_hunter_x Дата: Понедельник, 16.12.2019, 23:03 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Che79, ёмко написано, а я с двумя формулами "наколхозил" )
[vba]
Код
=СМЕЩ(B1;ПОИСКПОЗ(G7;A1:A22;0)-1;0)
[/vba]
К сообщению приложен файл: 6382479.xlsx(9.6 Kb)
 
Ответить
СообщениеChe79, ёмко написано, а я с двумя формулами "наколхозил" )
[vba]
Код
=СМЕЩ(B1;ПОИСКПОЗ(G7;A1:A22;0)-1;0)
[/vba]

Автор - x_hunter_x
Дата добавления - 16.12.2019 в 23:03
Фанис Дата: Вторник, 17.12.2019, 21:45 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Не получается
Покажу картинки и файл приложу вдруг получится


К сообщению приложен файл: 5664722.xlsm(92.0 Kb)
 
Ответить
СообщениеНе получается
Покажу картинки и файл приложу вдруг получится



Автор - Фанис
Дата добавления - 17.12.2019 в 21:45
Pelena Дата: Среда, 18.12.2019, 00:00 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 18560
Репутация: 4204 ±
Замечаний: ±

Excel 2016 & Mac Excel
Код
=ВПР(B1;руб.!D5:H35;5)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщение
Код
=ВПР(B1;руб.!D5:H35;5)

Автор - Pelena
Дата добавления - 18.12.2019 в 00:00
Svetika Дата: Среда, 18.12.2019, 00:55 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
ОГО - А что Так можно было что-ли ?? :o
Круто ! Смотрю форум и начинаю любить Excel все больше ))
Забираю в копилку Вашу формулу, давно искала подобное. hands
 
Ответить
СообщениеОГО - А что Так можно было что-ли ?? :o
Круто ! Смотрю форум и начинаю любить Excel все больше ))
Забираю в копилку Вашу формулу, давно искала подобное. hands

Автор - Svetika
Дата добавления - 18.12.2019 в 00:55
Фанис Дата: Среда, 18.12.2019, 11:33 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, Спасибо огромное!!
 
Ответить
СообщениеPelena, Спасибо огромное!!

Автор - Фанис
Дата добавления - 18.12.2019 в 11:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматический вывод из столбика по текущей дате на др. лист (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!