Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма значений, согласно типу ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма значений, согласно типу ячеек (Формулы/Formulas)
Сумма значений, согласно типу ячеек
serg52 Дата: Четверг, 19.12.2019, 22:29 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте! Есть несколько типов кабеля, в ячейке напротив количество. Необходимо сделать итоговое значение суммы кабеля по каждому типу. Прикладываю файл. Пытался сделать по типу 1 и 2, разными формулами массива, но видимо я что то делаю не то, сумма не вычисляется ! Хелп!
К сообщению приложен файл: 6313826.xls(27.0 Kb)
 
Ответить
СообщениеЗдравствуйте! Есть несколько типов кабеля, в ячейке напротив количество. Необходимо сделать итоговое значение суммы кабеля по каждому типу. Прикладываю файл. Пытался сделать по типу 1 и 2, разными формулами массива, но видимо я что то делаю не то, сумма не вычисляется ! Хелп!

Автор - serg52
Дата добавления - 19.12.2019 в 22:29
_Boroda_ Дата: Четверг, 19.12.2019, 23:33 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15946
Репутация: 6201 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ(A$1:A$15;A19;B$1:B$15)

Код
=СУММПРОИЗВ((A$1:A$15=A19)*B$1:B$15)
К сообщению приложен файл: 6313826_1.xls(27.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ(A$1:A$15;A19;B$1:B$15)

Код
=СУММПРОИЗВ((A$1:A$15=A19)*B$1:B$15)

Автор - _Boroda_
Дата добавления - 19.12.2019 в 23:33
serg52 Дата: Пятница, 20.12.2019, 14:20 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Да! Спасибо большое!
 
Ответить
СообщениеДа! Спасибо большое!

Автор - serg52
Дата добавления - 20.12.2019 в 14:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма значений, согласно типу ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!