Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчетчик, много инфы в одной ячейке - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчетчик, много инфы в одной ячейке (Формулы/Formulas)
Расчетчик, много инфы в одной ячейке
badoben Дата: Понедельник, 23.12.2019, 01:47 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго дня, форумчане. Столкнулся с проблемой. Не понимаю логики решения данной задачи.
Необходимо сделать смету в эксель формате. При вводе артикула ячейка должна связываться с таблицей цветов и в соседнюю ячейку вписывать цену. Цен слишком много для ручного вбивания.
Каким образом это легче всего сделать?
Заранее извиняюсь за простой вопрос (только начал познавать этот божественный калькулятор), прошу хотябы ссылку на подобную тему.
Благодарю.
К сообщению приложен файл: excel_forum.xls(26.0 Kb)


Уровень: отец бога

Сообщение отредактировал badoben - Понедельник, 23.12.2019, 01:48
 
Ответить
СообщениеДоброго дня, форумчане. Столкнулся с проблемой. Не понимаю логики решения данной задачи.
Необходимо сделать смету в эксель формате. При вводе артикула ячейка должна связываться с таблицей цветов и в соседнюю ячейку вписывать цену. Цен слишком много для ручного вбивания.
Каким образом это легче всего сделать?
Заранее извиняюсь за простой вопрос (только начал познавать этот божественный калькулятор), прошу хотябы ссылку на подобную тему.
Благодарю.

Автор - badoben
Дата добавления - 23.12.2019 в 01:47
Xenus91 Дата: Понедельник, 23.12.2019, 01:59 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 84
Репутация: 8 ±
Замечаний: 0% ±

Excel 2016
Доброй ночи badoben,
в ячейку B3
Код
=ВПР(A3;$G$2:$H$8;2;0)
К сообщению приложен файл: _excel_forum.xls(26.5 Kb)


Сообщение отредактировал Xenus91 - Понедельник, 23.12.2019, 02:01
 
Ответить
СообщениеДоброй ночи badoben,
в ячейку B3
Код
=ВПР(A3;$G$2:$H$8;2;0)

Автор - Xenus91
Дата добавления - 23.12.2019 в 01:59
badoben Дата: Понедельник, 23.12.2019, 02:12 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Xenus91, задача успешно решена! Спасибо огромное! Завтра создам наконец таблицу мечты =)


Уровень: отец бога
 
Ответить
СообщениеXenus91, задача успешно решена! Спасибо огромное! Завтра создам наконец таблицу мечты =)

Автор - badoben
Дата добавления - 23.12.2019 в 02:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчетчик, много инфы в одной ячейке (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!