Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма комбинированного подсчёта уникальных значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма комбинированного подсчёта уникальных значений (Формулы/Formulas)
Сумма комбинированного подсчёта уникальных значений
nikitan95 Дата: Вторник, 07.01.2020, 00:22 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 357
Репутация: 0 ±
Замечаний: 0% ±

2016
С Новым Годом всех! Здоровья, радости, благ и удач!
Такая маленькая задачка: как комбинировать подсчет текстовых (уникальных) значений и числовых значений выше нуля? Пример приложен. Заранее благодарствую за помощь.
К сообщению приложен файл: 2972863.xlsx(11.1 Kb)
 
Ответить
СообщениеС Новым Годом всех! Здоровья, радости, благ и удач!
Такая маленькая задачка: как комбинировать подсчет текстовых (уникальных) значений и числовых значений выше нуля? Пример приложен. Заранее благодарствую за помощь.

Автор - nikitan95
Дата добавления - 07.01.2020 в 00:22
Pelena Дата: Вторник, 07.01.2020, 06:58 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15017
Репутация: 3283 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Спасибо, и Вас тоже с праздниками)
Можно так
Код
=СУММ(ЕСЛИ(ЕТЕКСТ($B$2:$B$17)*(СУММЕСЛИ($B$2:$B$17;$B$2:$B$17;$C$2:$C$17)>0);1/СЧЁТЕСЛИ($B$2:$B$17;$B$2:$B$17)))
К сообщению приложен файл: 0416578.xlsx(11.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеСпасибо, и Вас тоже с праздниками)
Можно так
Код
=СУММ(ЕСЛИ(ЕТЕКСТ($B$2:$B$17)*(СУММЕСЛИ($B$2:$B$17;$B$2:$B$17;$C$2:$C$17)>0);1/СЧЁТЕСЛИ($B$2:$B$17;$B$2:$B$17)))

Автор - Pelena
Дата добавления - 07.01.2020 в 06:58
nikitan95 Дата: Среда, 08.01.2020, 09:22 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 357
Репутация: 0 ±
Замечаний: 0% ±

2016
Крайне признателен, Елена! Я тут по ошибке, ответил на другой теме, считая его своим. Прошу строго не судить. Продолжаем праздновать НГ)
 
Ответить
СообщениеКрайне признателен, Елена! Я тут по ошибке, ответил на другой теме, считая его своим. Прошу строго не судить. Продолжаем праздновать НГ)

Автор - nikitan95
Дата добавления - 08.01.2020 в 09:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма комбинированного подсчёта уникальных значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!