Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет уникальных значений в 2-х ячейках. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет уникальных значений в 2-х ячейках. (Формулы/Formulas)
Подсчет уникальных значений в 2-х ячейках.
ИринаИ Дата: Вторник, 07.01.2020, 12:26 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток и с праздниками!

Помогите с формулой, по которой считается значения в столбце С. Не могу понять, как посчитать, если в одной из ячеек выпало 2 одинаковых значения, чтобы считало как одно.
К сообщению приложен файл: 8809265.xlsx(29.2 Kb)
 
Ответить
СообщениеДоброго времени суток и с праздниками!

Помогите с формулой, по которой считается значения в столбце С. Не могу понять, как посчитать, если в одной из ячеек выпало 2 одинаковых значения, чтобы считало как одно.

Автор - ИринаИ
Дата добавления - 07.01.2020 в 12:26
dude Дата: Вторник, 07.01.2020, 15:50 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 193
Репутация: 28 ±
Замечаний: 0% ±

2016
Код
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК($F$1:$O$1;A1&B1)))
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК($F$1:$O$1;A1&B1)))

Автор - dude
Дата добавления - 07.01.2020 в 15:50
ИринаИ Дата: Четверг, 16.01.2020, 08:22 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК($F$1:$O$1;A1&B1)))

спасибо ВАМ!
 
Ответить
Сообщение
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК($F$1:$O$1;A1&B1)))

спасибо ВАМ!

Автор - ИринаИ
Дата добавления - 16.01.2020 в 08:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет уникальных значений в 2-х ячейках. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!