Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проставить номера по порядку - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проставить номера по порядку (Формулы/Formulas)
Проставить номера по порядку
tanushka12345 Дата: Пятница, 10.01.2020, 21:54 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
не получается записать функцию СЧЕТ3. Получаются нули
К сообщению приложен файл: 6275794.xlsx(8.5 Kb)


Сообщение отредактировал Pelena - Воскресенье, 12.01.2020, 20:14
 
Ответить
Сообщениене получается записать функцию СЧЕТ3. Получаются нули

Автор - tanushka12345
Дата добавления - 10.01.2020 в 21:54
bmv98rus Дата: Пятница, 10.01.2020, 22:00 | Сообщение № 2
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 3083
Репутация: 535 ±
Замечаний: 0% ±

Excel 2013/2016
Ну вам же не было чем заняться
http://www.excelworld.ru/forum/0-0-1-3-28367?o3=1?o3=1
почитали б описание функции что ли.

Выяснились причины. ТС не виноват, но про описание - все равно в точку.


Замечательный Временно просто медведь , процентов на 20.

Сообщение отредактировал bmv98rus - Пятница, 10.01.2020, 22:05
 
Ответить
СообщениеНу вам же не было чем заняться
http://www.excelworld.ru/forum/0-0-1-3-28367?o3=1?o3=1
почитали б описание функции что ли.

Выяснились причины. ТС не виноват, но про описание - все равно в точку.

Автор - bmv98rus
Дата добавления - 10.01.2020 в 22:00
Pelena Дата: Пятница, 10.01.2020, 22:01 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 16217
Репутация: 3516 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
tanushka12345, название темы должно отражать суть задачи, что Вы пытаетесь вычислить?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеtanushka12345, название темы должно отражать суть задачи, что Вы пытаетесь вычислить?

Автор - Pelena
Дата добавления - 10.01.2020 в 22:01
tanushka12345 Дата: Воскресенье, 12.01.2020, 19:14 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
пытаюсь проставить номера по порядку
 
Ответить
Сообщениепытаюсь проставить номера по порядку

Автор - tanushka12345
Дата добавления - 12.01.2020 в 19:14
Pelena Дата: Воскресенье, 12.01.2020, 20:18 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 16217
Репутация: 3516 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Так?
Код
=СЧЁТЗ($B$1:B1)

если могут быть пустые ячейки, то немного посложнее
Код
=ЕСЛИ(G2<>"";МАКС($F$1:F1)+1;"")
К сообщению приложен файл: 7240043.xlsx(10.1 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТак?
Код
=СЧЁТЗ($B$1:B1)

если могут быть пустые ячейки, то немного посложнее
Код
=ЕСЛИ(G2<>"";МАКС($F$1:F1)+1;"")

Автор - Pelena
Дата добавления - 12.01.2020 в 20:18
Che79 Дата: Воскресенье, 12.01.2020, 22:22 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1578
Репутация: 294 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Вариант
Код
=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(103;B2)*(МАКС(A$1:A1)+1)
+ ФЯ 0;;
Во вложенном файле откройте скрытые строки 7, 10, 11 и посмотрите что произойдет с нумерацией.
К сообщению приложен файл: 7240043_3.xlsx(11.0 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеВариант
Код
=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(103;B2)*(МАКС(A$1:A1)+1)
+ ФЯ 0;;
Во вложенном файле откройте скрытые строки 7, 10, 11 и посмотрите что произойдет с нумерацией.

Автор - Che79
Дата добавления - 12.01.2020 в 22:22
tanushka12345 Дата: Воскресенье, 12.01.2020, 22:47 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо,а как открыть скрытые строки?
 
Ответить
СообщениеСпасибо,а как открыть скрытые строки?

Автор - tanushka12345
Дата добавления - 12.01.2020 в 22:47
Che79 Дата: Понедельник, 13.01.2020, 08:43 | Сообщение № 8
Группа: Друзья
Ранг: Старожил
Сообщений: 1578
Репутация: 294 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Цитата tanushka12345, 12.01.2020 в 22:47, в сообщении № 7 ()
как открыть скрытые строки?
Клацаете мыщой по номеру первой строки и тянете вниз на нужное кол-во строк (именно там где их номера 1,2,3...) - правая кнопка мыши - в выпадающем меню выбираете "Показать" (обратная операция - "Скрыть")


Делай нормально и будет нормально!
 
Ответить
Сообщение
Цитата tanushka12345, 12.01.2020 в 22:47, в сообщении № 7 ()
как открыть скрытые строки?
Клацаете мыщой по номеру первой строки и тянете вниз на нужное кол-во строк (именно там где их номера 1,2,3...) - правая кнопка мыши - в выпадающем меню выбираете "Показать" (обратная операция - "Скрыть")

Автор - Che79
Дата добавления - 13.01.2020 в 08:43
tanushka12345 Дата: Понедельник, 13.01.2020, 17:48 | Сообщение № 9
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Che79,спасибо)
 
Ответить
СообщениеChe79,спасибо)

Автор - tanushka12345
Дата добавления - 13.01.2020 в 17:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проставить номера по порядку (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!