Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнение двух массивов с подсчетом совпадений построчно - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение двух массивов с подсчетом совпадений построчно (Формулы/Formulas)
Сравнение двух массивов с подсчетом совпадений построчно
андрей804 Дата: Воскресенье, 12.01.2020, 23:40 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем привет! Помогите реализовать алгоритм- необходимо сравнить построчно значения двух массивов(желтый и белый) и в зеленом столбце указать количество совпадений
К сообщению приложен файл: 14-14__.xlsx(11.2 Kb)


ищу, уже почти нашел
 
Ответить
СообщениеВсем привет! Помогите реализовать алгоритм- необходимо сравнить построчно значения двух массивов(желтый и белый) и в зеленом столбце указать количество совпадений

Автор - андрей804
Дата добавления - 12.01.2020 в 23:40
krosav4ig Дата: Воскресенье, 12.01.2020, 23:52 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2217
Репутация: 922 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Добрый вечер
Для N8 массивная формула
Код
=СУММ(СЧЁТЕСЛИ(B8:G8;H8:M8))
К сообщению приложен файл: 14-14_.xlsx(11.9 Kb)


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460
 
Ответить
СообщениеДобрый вечер
Для N8 массивная формула
Код
=СУММ(СЧЁТЕСЛИ(B8:G8;H8:M8))

Автор - krosav4ig
Дата добавления - 12.01.2020 в 23:52
андрей804 Дата: Понедельник, 13.01.2020, 00:06 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибки!!! То что нужно!!!!!!!! hands hands :D :D "+" в карму добавил :)


ищу, уже почти нашел
 
Ответить
СообщениеСпасибки!!! То что нужно!!!!!!!! hands hands :D :D "+" в карму добавил :)

Автор - андрей804
Дата добавления - 13.01.2020 в 00:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение двух массивов с подсчетом совпадений построчно (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!