Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Не дает задать формулу в УФ с относительными ссылками - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не дает задать формулу в УФ с относительными ссылками (Формулы/Formulas)
Не дает задать формулу в УФ с относительными ссылками
Владимиr Дата: Понедельник, 13.01.2020, 23:44 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 47
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте!
Подскажите, почему при вводе этих трех формул Excel не дает создать правило условного форматирования
Три кружочка
9% (зеленый)
Код
=ЕСЛИ($C$9="UAH";$D$11+D12;$D$14+D15)

2% (желтый)
Код
=ЕСЛИ($C$9="UAH";$D$11;$D$14)

-5% (красный)
Код
=ЕСЛИ($C$9="UAH";$D$11-D12;$D$14-D15)


Выдает следующую ошибку:
Цитата
В условии 'Условное форматирование' нельзя использовать относительные ссылки для шкал цветов, гистограмм и наборов значков
. А у препода все получается.
Спасибо за пояснения
 
Ответить
СообщениеЗдравствуйте!
Подскажите, почему при вводе этих трех формул Excel не дает создать правило условного форматирования
Три кружочка
9% (зеленый)
Код
=ЕСЛИ($C$9="UAH";$D$11+D12;$D$14+D15)

2% (желтый)
Код
=ЕСЛИ($C$9="UAH";$D$11;$D$14)

-5% (красный)
Код
=ЕСЛИ($C$9="UAH";$D$11-D12;$D$14-D15)


Выдает следующую ошибку:
Цитата
В условии 'Условное форматирование' нельзя использовать относительные ссылки для шкал цветов, гистограмм и наборов значков
. А у препода все получается.
Спасибо за пояснения

Автор - Владимиr
Дата добавления - 13.01.2020 в 23:44
Che79 Дата: Вторник, 14.01.2020, 00:02 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1578
Репутация: 294 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Здравствуйте. Файл, в котором у Вас не получается, покажете?


Делай нормально и будет нормально!
 
Ответить
СообщениеЗдравствуйте. Файл, в котором у Вас не получается, покажете?

Автор - Che79
Дата добавления - 14.01.2020 в 00:02
Владимиr Дата: Вторник, 14.01.2020, 00:06 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 47
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Che79,
К сообщению приложен файл: WF_M08__.xlsb(95.4 Kb)
 
Ответить
СообщениеChe79,

Автор - Владимиr
Дата добавления - 14.01.2020 в 00:06
Pelena Дата: Вторник, 14.01.2020, 09:28 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 16213
Репутация: 3516 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Сделайте все ссылки в формулах абсолютными


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеСделайте все ссылки в формулах абсолютными

Автор - Pelena
Дата добавления - 14.01.2020 в 09:28
YouGreed Дата: Вторник, 14.01.2020, 09:33 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 559
Репутация: 118 ±
Замечаний: 0% ±

Excel 2010
Владимиr, Вроде все вышло.

Но, у Вас действительно относительные ссылки

Формулы для УФ:
Код
=ЕСЛИ($C$9="UAH";$D$11+$D$12;$D$14+$D$15)

Код
=ЕСЛИ($C$9="UAH";$D$11;$D$14)

Код
=ЕСЛИ($C$9="UAH";$D$11-$D$12;$D$14-$D$15)
К сообщению приложен файл: ___.xlsb(95.4 Kb)
 
Ответить
СообщениеВладимиr, Вроде все вышло.

Но, у Вас действительно относительные ссылки

Формулы для УФ:
Код
=ЕСЛИ($C$9="UAH";$D$11+$D$12;$D$14+$D$15)

Код
=ЕСЛИ($C$9="UAH";$D$11;$D$14)

Код
=ЕСЛИ($C$9="UAH";$D$11-$D$12;$D$14-$D$15)

Автор - YouGreed
Дата добавления - 14.01.2020 в 09:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не дает задать формулу в УФ с относительными ссылками (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!