Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос и подстановка данных с одного листа на другой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос и подстановка данных с одного листа на другой (Формулы/Formulas)
Перенос и подстановка данных с одного листа на другой
Morovin Дата: Четверг, 16.01.2020, 14:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день.

Подскажите пожалуйста, на Лист1 по столбцу E выставляются свободные даты договора, необходимо перенести на Лист2 договора(столбец А) и поставить их сообразно даты по строкам. К сожалению нет возможности использовать макросы, а как сделать с помощью формул я не могу понять.

Заранее спасибо.
К сообщению приложен файл: 1234.xls(29.0 Kb)


Сообщение отредактировал Morovin - Четверг, 16.01.2020, 14:50
 
Ответить
СообщениеДобрый день.

Подскажите пожалуйста, на Лист1 по столбцу E выставляются свободные даты договора, необходимо перенести на Лист2 договора(столбец А) и поставить их сообразно даты по строкам. К сожалению нет возможности использовать макросы, а как сделать с помощью формул я не могу понять.

Заранее спасибо.

Автор - Morovin
Дата добавления - 16.01.2020 в 14:48
Nic70y Дата: Четверг, 16.01.2020, 14:58 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6465
Репутация: 1422 ±
Замечаний: 0% ±

ru13;10;03
формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$A:$A;НАИМЕНЬШИЙ(ЕСЛИ(B$2=Лист1!$E$2:$E$27000;СТРОКА(Лист1!$E$2:$E$27000));СТРОКА(B1)));"")
К сообщению приложен файл: 5199080.xls(36.5 Kb)


Яндекс Деньги 41001841029809
 
Ответить
Сообщениеформула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$A:$A;НАИМЕНЬШИЙ(ЕСЛИ(B$2=Лист1!$E$2:$E$27000;СТРОКА(Лист1!$E$2:$E$27000));СТРОКА(B1)));"")

Автор - Nic70y
Дата добавления - 16.01.2020 в 14:58
Morovin Дата: Четверг, 16.01.2020, 15:02 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Основная загвоздка как раз в том что бы перенеслись все договора по этой дате.
 
Ответить
СообщениеОсновная загвоздка как раз в том что бы перенеслись все договора по этой дате.

Автор - Morovin
Дата добавления - 16.01.2020 в 15:02
Nic70y Дата: Четверг, 16.01.2020, 15:03 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 6465
Репутация: 1422 ±
Замечаний: 0% ±

ru13;10;03
загвоздка
это о чем Вы сейчас?
разве в моем файле не так?


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
загвоздка
это о чем Вы сейчас?
разве в моем файле не так?

Автор - Nic70y
Дата добавления - 16.01.2020 в 15:03
Morovin Дата: Четверг, 16.01.2020, 15:05 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Пардон, тяжелая неделька выдалась, не увидел файл))

Да все работает, огромное спасибо!
 
Ответить
СообщениеПардон, тяжелая неделька выдалась, не увидел файл))

Да все работает, огромное спасибо!

Автор - Morovin
Дата добавления - 16.01.2020 в 15:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос и подстановка данных с одного листа на другой (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!