Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка значения по двум условиям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значения по двум условиям (Формулы/Formulas)
Подстановка значения по двум условиям
Анастасия1234 Дата: Пятница, 17.01.2020, 01:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, уважаемые форумчане! Помогите, пожалуйста, составить формулу. См. файл)) Если значение из столбца S (Лист 1) соответствует значению ячейки A1 (Лист 2), а значение A3 (Лист 2) соответствует значению из столбца R (Лист 1), в ячейку B3 (Лист 2) подставить содержимое ячейки, удовлетворяющей обоим условиям. В моем случае, 18.01.2020 в 8:00 - Иван. Заранее благодарна!
К сообщению приложен файл: 1832762.xlsx(13.9 Kb)
 
Ответить
СообщениеЗдравствуйте, уважаемые форумчане! Помогите, пожалуйста, составить формулу. См. файл)) Если значение из столбца S (Лист 1) соответствует значению ячейки A1 (Лист 2), а значение A3 (Лист 2) соответствует значению из столбца R (Лист 1), в ячейку B3 (Лист 2) подставить содержимое ячейки, удовлетворяющей обоим условиям. В моем случае, 18.01.2020 в 8:00 - Иван. Заранее благодарна!

Автор - Анастасия1234
Дата добавления - 17.01.2020 в 01:12
Che79 Дата: Пятница, 17.01.2020, 01:16 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1649
Репутация: 306 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Здравствуйте. Вот Вам вариант решения. Формула массива (ввод Ctrl+Shift+Enter)
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$B$2:$B$7;ПОИСКПОЗ(A3&A$1;Лист1!$R$2:$R$7&Лист1!$S$2:$S$7;));"")
К сообщению приложен файл: 9830608_1.xlsx(13.0 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеЗдравствуйте. Вот Вам вариант решения. Формула массива (ввод Ctrl+Shift+Enter)
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$B$2:$B$7;ПОИСКПОЗ(A3&A$1;Лист1!$R$2:$R$7&Лист1!$S$2:$S$7;));"")

Автор - Che79
Дата добавления - 17.01.2020 в 01:16
Анастасия1234 Дата: Пятница, 17.01.2020, 01:49 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Che79, Спасибо, работает! yes
 
Ответить
СообщениеChe79, Спасибо, работает! yes

Автор - Анастасия1234
Дата добавления - 17.01.2020 в 01:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значения по двум условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!