Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить ячейки рандомно из массива - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить ячейки рандомно из массива (Формулы/Formulas)
Заполнить ячейки рандомно из массива
bondik Дата: Среда, 29.01.2020, 15:34 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день Всем!
вот какая суть вопроса:
Есть список типа:
Абельмош
Авокадо
Ангурия
Арракача
Аррорут
Артишок
Базелла
Какую можно использовать формулу чтобы из этого списка случайно выбирался значение?
типа номер 1 - Ангурия
номер 2 - Артишок
Спасибо!
 
Ответить
СообщениеДобрый день Всем!
вот какая суть вопроса:
Есть список типа:
Абельмош
Авокадо
Ангурия
Арракача
Аррорут
Артишок
Базелла
Какую можно использовать формулу чтобы из этого списка случайно выбирался значение?
типа номер 1 - Ангурия
номер 2 - Артишок
Спасибо!

Автор - bondik
Дата добавления - 29.01.2020 в 15:34
YouGreed Дата: Среда, 29.01.2020, 15:44 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 589
Репутация: 123 ±
Замечаний: 0% ±

Excel 2010
bondik, на вскидку

Код
=ИНДЕКС($C$5:$C$11;СЛУЧМЕЖДУ(1;СЧЁТЗ($C$5:$C$11));1;1)


Но, без примера, решать не правильно, плохо и вообще, тему оформите пожалуйста, примером.


Сообщение отредактировал YouGreed - Среда, 29.01.2020, 15:48
 
Ответить
Сообщениеbondik, на вскидку

Код
=ИНДЕКС($C$5:$C$11;СЛУЧМЕЖДУ(1;СЧЁТЗ($C$5:$C$11));1;1)


Но, без примера, решать не правильно, плохо и вообще, тему оформите пожалуйста, примером.

Автор - YouGreed
Дата добавления - 29.01.2020 в 15:44
bondik Дата: Среда, 29.01.2020, 15:55 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Прошу прощение , пример во вложение, в примере две книги. на в книги1 на А1 необходимо рандомное значение из книга(улицы) А1-А20 СПасибо!
К сообщению приложен файл: 2768060.xlsx(8.8 Kb)
 
Ответить
СообщениеПрошу прощение , пример во вложение, в примере две книги. на в книги1 на А1 необходимо рандомное значение из книга(улицы) А1-А20 СПасибо!

Автор - bondik
Дата добавления - 29.01.2020 в 15:55
YouGreed Дата: Среда, 29.01.2020, 16:11 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 589
Репутация: 123 ±
Замечаний: 0% ±

Excel 2010
bondik,
Код
=ИНДЕКС(улица!$A$1:$A$20;СЛУЧМЕЖДУ(1;СЧЁТЗ(улица!$A$1:$A$20));1;1)


Можно и так
Код
=ИНДЕКС(улица!A:A;СЛУЧМЕЖДУ(1;СЧЁТЗ(улица!A:A));1;1)
К сообщению приложен файл: 8745629.xlsx(12.2 Kb)


Сообщение отредактировал YouGreed - Среда, 29.01.2020, 16:12
 
Ответить
Сообщениеbondik,
Код
=ИНДЕКС(улица!$A$1:$A$20;СЛУЧМЕЖДУ(1;СЧЁТЗ(улица!$A$1:$A$20));1;1)


Можно и так
Код
=ИНДЕКС(улица!A:A;СЛУЧМЕЖДУ(1;СЧЁТЗ(улица!A:A));1;1)

Автор - YouGreed
Дата добавления - 29.01.2020 в 16:11
bondik Дата: Среда, 29.01.2020, 16:21 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо Вам огромное
 
Ответить
СообщениеСпасибо Вам огромное

Автор - bondik
Дата добавления - 29.01.2020 в 16:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить ячейки рандомно из массива (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!