Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ПРОМЕЖУТОЧНЫЕ.ИТОГИ с условием - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ПРОМЕЖУТОЧНЫЕ.ИТОГИ с условием (Формулы/Formulas)
ПРОМЕЖУТОЧНЫЕ.ИТОГИ с условием
nikitan95 Дата: Понедельник, 03.02.2020, 10:30 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 410
Репутация: 0 ±
Замечаний: 0% ±

2016
Бодрого всем дня!

Как в ПРОМЕЖУТОЧНЫЕ.ИТОГИ дописать условие? И возможно ли такое? Файл прилагается.
К сообщению приложен файл: 8877324.xlsx(11.6 Kb)
 
Ответить
СообщениеБодрого всем дня!

Как в ПРОМЕЖУТОЧНЫЕ.ИТОГИ дописать условие? И возможно ли такое? Файл прилагается.

Автор - nikitan95
Дата добавления - 03.02.2020 в 10:30
Pelena Дата: Понедельник, 03.02.2020, 10:59 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18550
Репутация: 4199 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте. Посмотрите Готовое решение


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеЗдравствуйте. Посмотрите Готовое решение

Автор - Pelena
Дата добавления - 03.02.2020 в 10:59
_Boroda_ Дата: Понедельник, 03.02.2020, 11:08 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16354
Репутация: 6351 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Или можно просто сделать допстолбец с формулой
Код
=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(3;B2)
и дальше обычная СУММЕСЛИМН
Код
=СУММЕСЛИМН(C2:C7;A2:A7;ЛЕВБ(B9);D2:D7;1)
К сообщению приложен файл: 8877324_1.xlsx(12.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИли можно просто сделать допстолбец с формулой
Код
=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(3;B2)
и дальше обычная СУММЕСЛИМН
Код
=СУММЕСЛИМН(C2:C7;A2:A7;ЛЕВБ(B9);D2:D7;1)

Автор - _Boroda_
Дата добавления - 03.02.2020 в 11:08
nikitan95 Дата: Понедельник, 03.02.2020, 11:56 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 410
Репутация: 0 ±
Замечаний: 0% ±

2016
Елена, спасибо. Именно тот вариант. Александр, ваш вариант прост, но вот дополнительный столбец мне очень не кстати. Но на заметку взял. Благодарю.
 
Ответить
СообщениеЕлена, спасибо. Именно тот вариант. Александр, ваш вариант прост, но вот дополнительный столбец мне очень не кстати. Но на заметку взял. Благодарю.

Автор - nikitan95
Дата добавления - 03.02.2020 в 11:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ПРОМЕЖУТОЧНЫЕ.ИТОГИ с условием (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!