Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск значения и суммирование данных этого значения по датам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значения и суммирование данных этого значения по датам (Формулы/Formulas)
Поиск значения и суммирование данных этого значения по датам
AndreyKa88 Дата: Среда, 05.02.2020, 17:23 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Друзья, добрый день.

Подскажите пож. решение проблемы, суть вопроса следующая: необходимо просуммировать данные по определённым критериям (Яблоки, Груши, Бананы) за определённый промежуток дат.
Пример в Excel 2010 во вложении, если вкратце, то критерий Яблоки суммируем с 01.08.2019 по 05.08.2019 и получаем 37шт., такая же формула и для остальных условий (Груши, Бананы). Данные для анализа могут быть хоть с 2015г.-2020г., задача с датами позволит вытащить нужный кусок за определённый временной промежуток. Даты меняются вручную, соответственно должен происходить пересчёт суммы, после изменения дат.

Большое спасибо.
К сообщению приложен файл: 7990268.xlsx(11.6 Kb)
 
Ответить
СообщениеДрузья, добрый день.

Подскажите пож. решение проблемы, суть вопроса следующая: необходимо просуммировать данные по определённым критериям (Яблоки, Груши, Бананы) за определённый промежуток дат.
Пример в Excel 2010 во вложении, если вкратце, то критерий Яблоки суммируем с 01.08.2019 по 05.08.2019 и получаем 37шт., такая же формула и для остальных условий (Груши, Бананы). Данные для анализа могут быть хоть с 2015г.-2020г., задача с датами позволит вытащить нужный кусок за определённый временной промежуток. Даты меняются вручную, соответственно должен происходить пересчёт суммы, после изменения дат.

Большое спасибо.

Автор - AndreyKa88
Дата добавления - 05.02.2020 в 17:23
YouGreed Дата: Среда, 05.02.2020, 17:35 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 523
Репутация: 111 ±
Замечаний: 0% ±

Excel 2010
AndreyKa88, Не понял суть вопроса. У Вас же формулы уже есть...

Код
=СУММЕСЛИМН($C:$C;$B:$B;$H2;$A:$A;">="&$F2;$A:$A;"<="&$G2)
К сообщению приложен файл: 3927264.xlsx(12.7 Kb)
 
Ответить
СообщениеAndreyKa88, Не понял суть вопроса. У Вас же формулы уже есть...

Код
=СУММЕСЛИМН($C:$C;$B:$B;$H2;$A:$A;">="&$F2;$A:$A;"<="&$G2)

Автор - YouGreed
Дата добавления - 05.02.2020 в 17:35
AndreyKa88 Дата: Среда, 05.02.2020, 18:56 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
YouGreed, понял свою ошибку, большое спасибо.
 
Ответить
СообщениеYouGreed, понял свою ошибку, большое спасибо.

Автор - AndreyKa88
Дата добавления - 05.02.2020 в 18:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значения и суммирование данных этого значения по датам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!