Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как при помощи функции наверное ВПР найти значение в таблице - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как при помощи функции наверное ВПР найти значение в таблице (Формулы/Formulas)
Как при помощи функции наверное ВПР найти значение в таблице
lihodeysa Дата: Суббота, 08.02.2020, 17:41 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Как при помощи функции наверное ВПР (или другой функции) найти день в таблице и вывести значение (не номера столбца), а рядом стоящего столбца.
т.е. искомое значение (дата 02.02.2020) и чтобы вышло значение рядом стоящее температура в ячейку X4!
К сообщению приложен файл: 6319242.xlsx(13.8 Kb)
 
Ответить
СообщениеКак при помощи функции наверное ВПР (или другой функции) найти день в таблице и вывести значение (не номера столбца), а рядом стоящего столбца.
т.е. искомое значение (дата 02.02.2020) и чтобы вышло значение рядом стоящее температура в ячейку X4!

Автор - lihodeysa
Дата добавления - 08.02.2020 в 17:41
Pelena Дата: Суббота, 08.02.2020, 18:46 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15209
Репутация: 3332 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Вариант
Код
=СУММПРОИЗВ((--$B$4:$T$34=W4)*$C$4:$U$34)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеВариант
Код
=СУММПРОИЗВ((--$B$4:$T$34=W4)*$C$4:$U$34)

Автор - Pelena
Дата добавления - 08.02.2020 в 18:46
AlexM Дата: Суббота, 08.02.2020, 19:14 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3907
Репутация: 979 ±
Замечаний: 0% ±

Excel 2003
Вариант с ВПР()
Код
=ВПР(W4;ИНДЕКС(B4:U4;ПОИСКПОЗ(W4;B3:U3)):U34;2)

PS. заголовки месяцев сделал датой вместо текста.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Суббота, 08.02.2020, 19:15
 
Ответить
СообщениеВариант с ВПР()
Код
=ВПР(W4;ИНДЕКС(B4:U4;ПОИСКПОЗ(W4;B3:U3)):U34;2)

PS. заголовки месяцев сделал датой вместо текста.

Автор - AlexM
Дата добавления - 08.02.2020 в 19:14
lihodeysa Дата: Воскресенье, 09.02.2020, 05:24 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Pelena
Применил вашу функцию СПАСИБО БОЛЬШОЕ все работает!!!
 
Ответить
СообщениеPelena
Применил вашу функцию СПАСИБО БОЛЬШОЕ все работает!!!

Автор - lihodeysa
Дата добавления - 09.02.2020 в 05:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как при помощи функции наверное ВПР найти значение в таблице (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!