Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Более 8 часов считать в отдельную ячейку - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Более 8 часов считать в отдельную ячейку (Формулы/Formulas)
Более 8 часов считать в отдельную ячейку
DrMini Дата: Четверг, 13.02.2020, 15:28 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 414
Репутация: 6 ±
Замечаний: 0% ±

Excel 2010, 2013, 2019,
Доброе время суток форумчане.
Помогите пожалуйста с формулой. Надо, чтобы в ячейку AK8 считались часы только до 8-ми, а все часы сверх 8-ми часов считались в ячейке AL8.
В приложенном файле в 9-ой строке написал, как надо.
К сообщению приложен файл: 20200213.xlsx(16.4 Kb)
 
Ответить
СообщениеДоброе время суток форумчане.
Помогите пожалуйста с формулой. Надо, чтобы в ячейку AK8 считались часы только до 8-ми, а все часы сверх 8-ми часов считались в ячейке AL8.
В приложенном файле в 9-ой строке написал, как надо.

Автор - DrMini
Дата добавления - 13.02.2020 в 15:28
Nic70y Дата: Четверг, 13.02.2020, 15:40 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 5945
Репутация: 1299 ±
Замечаний: 0% ±

ru13;10;03
8
Код
=СУММЕСЛИ(E8:AI8;"<=8")+СЧЁТЕСЛИ(E8:AI8;">8")*8
>8
Код
=СУММ(E8:AI8)-AK8


ЯД(poison) 41001841029809

Сообщение отредактировал Nic70y - Четверг, 13.02.2020, 15:44
 
Ответить
Сообщение8
Код
=СУММЕСЛИ(E8:AI8;"<=8")+СЧЁТЕСЛИ(E8:AI8;">8")*8
>8
Код
=СУММ(E8:AI8)-AK8

Автор - Nic70y
Дата добавления - 13.02.2020 в 15:40
китин Дата: Четверг, 13.02.2020, 15:42 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6122
Репутация: 947 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
для АК:
Код
=СУММ(ЕСЛИ($E9:$AI9>8;8;$E9:$AI9))

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
для AL
Код
=СУММ($E9:$AI9)-$AK9


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениедля АК:
Код
=СУММ(ЕСЛИ($E9:$AI9>8;8;$E9:$AI9))

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
для AL
Код
=СУММ($E9:$AI9)-$AK9

Автор - китин
Дата добавления - 13.02.2020 в 15:42
DrMini Дата: Четверг, 13.02.2020, 15:55 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 414
Репутация: 6 ±
Замечаний: 0% ±

Excel 2010, 2013, 2019,
Nic70y, китин, Большое Вам спасибо. Всё работает, как надо.


Сообщение отредактировал DrMini - Четверг, 13.02.2020, 16:27
 
Ответить
СообщениеNic70y, китин, Большое Вам спасибо. Всё работает, как надо.

Автор - DrMini
Дата добавления - 13.02.2020 в 15:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Более 8 часов считать в отдельную ячейку (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!