Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск по ячейкам, возврат данных с цветом - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск по ячейкам, возврат данных с цветом (Формулы/Formulas)
Поиск по ячейкам, возврат данных с цветом
Lafse Дата: Четверг, 13.02.2020, 16:05 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день.
Есть колонка (статус) в ячейке C2 происходит поиск из ячейки D2.
Если в ячейке D2 отражена дата:
1. СЕГОДНЯ или +4 дня, то в ячейке C2 появляется надпись "ПОЛУЧИТЬ ОС" и подсвечивается КРАСНЫМ.
2. Если от 5 до 15 дней от СЕГОДНЯ, то появляется надпись "Связь с контактом позднее" и подсвечивается ЖЕЛТЫМ.
3. Если от 15 дней и больше от СЕГОДНЯ, то появляется надпись "ОЖИДАНИЕ ОС" и подсвечивается зеленым.
Файл во вложении.
Заранее огромное спасибо!:)
К сообщению приложен файл: 3538879.xlsx(10.1 Kb)


In excel we trust...
 
Ответить
СообщениеДобрый день.
Есть колонка (статус) в ячейке C2 происходит поиск из ячейки D2.
Если в ячейке D2 отражена дата:
1. СЕГОДНЯ или +4 дня, то в ячейке C2 появляется надпись "ПОЛУЧИТЬ ОС" и подсвечивается КРАСНЫМ.
2. Если от 5 до 15 дней от СЕГОДНЯ, то появляется надпись "Связь с контактом позднее" и подсвечивается ЖЕЛТЫМ.
3. Если от 15 дней и больше от СЕГОДНЯ, то появляется надпись "ОЖИДАНИЕ ОС" и подсвечивается зеленым.
Файл во вложении.
Заранее огромное спасибо!:)

Автор - Lafse
Дата добавления - 13.02.2020 в 16:05
YouGreed Дата: Четверг, 13.02.2020, 16:29 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 523
Репутация: 111 ±
Замечаний: 0% ±

Excel 2010
Lafse,
Код
=ЕСЛИ(D2="";"";ЕСЛИ($D2<СЕГОДНЯ()+5;"ПОЛУЧИТЬ ОС";ЕСЛИ(И(D2>=СЕГОДНЯ()+5;D2<СЕГОДНЯ()+15);"СВЯЗЬ С КОНТАКТОМ ПОЗДНЕЕ";"ОЖИДАНИЕ ОС")))


Добавил формулы для УФ.
К сообщению приложен файл: ____.xlsx(12.7 Kb)


Сообщение отредактировал YouGreed - Четверг, 13.02.2020, 16:40
 
Ответить
СообщениеLafse,
Код
=ЕСЛИ(D2="";"";ЕСЛИ($D2<СЕГОДНЯ()+5;"ПОЛУЧИТЬ ОС";ЕСЛИ(И(D2>=СЕГОДНЯ()+5;D2<СЕГОДНЯ()+15);"СВЯЗЬ С КОНТАКТОМ ПОЗДНЕЕ";"ОЖИДАНИЕ ОС")))


Добавил формулы для УФ.

Автор - YouGreed
Дата добавления - 13.02.2020 в 16:29
Lafse Дата: Пятница, 14.02.2020, 10:01 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
YouGreed -спасибо тебе огромное. Дай бог тебе здоровья!:)


In excel we trust...
 
Ответить
СообщениеYouGreed -спасибо тебе огромное. Дай бог тебе здоровья!:)

Автор - Lafse
Дата добавления - 14.02.2020 в 10:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск по ячейкам, возврат данных с цветом (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!