Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Добавление в формулу текстового критерия из соседней ячейки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Добавление в формулу текстового критерия из соседней ячейки (Формулы/Formulas)
Добавление в формулу текстового критерия из соседней ячейки
DrMini Дата: Суббота, 15.02.2020, 07:21 | Сообщение № 1
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Доброго времени суток форумчане и гости!
Подскажите пожалуйста, как добавлять в формулу текстовый критерий (на пример Забой К/С) находящийся в другой ячейке автоматически.
Код
=СЧЁТЕСЛИ(Список!$A$1:$A$10;"Забой К/С")

Файл прилагаю
К сообщению приложен файл: Kriteriy.xlsx(10.0 Kb)
 
Ответить
СообщениеДоброго времени суток форумчане и гости!
Подскажите пожалуйста, как добавлять в формулу текстовый критерий (на пример Забой К/С) находящийся в другой ячейке автоматически.
Код
=СЧЁТЕСЛИ(Список!$A$1:$A$10;"Забой К/С")

Файл прилагаю

Автор - DrMini
Дата добавления - 15.02.2020 в 07:21
DrMini Дата: Суббота, 15.02.2020, 07:38 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Всё решил. Надо вставить в формулу вместо текстового значения "Забой К/С" адрес ячейки. В моём примере A2.
Код
=СЧЁТЕСЛИ(Список!$A$1:$A$10;A2)

Модераторы, закройте или удалите эту тему.
 
Ответить
СообщениеВсё решил. Надо вставить в формулу вместо текстового значения "Забой К/С" адрес ячейки. В моём примере A2.
Код
=СЧЁТЕСЛИ(Список!$A$1:$A$10;A2)

Модераторы, закройте или удалите эту тему.

Автор - DrMini
Дата добавления - 15.02.2020 в 07:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Добавление в формулу текстового критерия из соседней ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!