Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ссылка на .xla в формуле - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ссылка на .xla в формуле (Формулы/Formulas)
ссылка на .xla в формуле
Руслан74 Дата: Пятница, 21.02.2020, 21:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
[vba]
Код
=ЕСЛИ(B3<=$C$2;'C:\Users\йй\Desktop\[Essentials1.xla]Лист1'!MakeICC("8970120"&C3);" ")
[/vba]
вот формула проблема с сылкой на файл, пишет либо ошибка либо не считет что делать????
 
Ответить
Сообщение[vba]
Код
=ЕСЛИ(B3<=$C$2;'C:\Users\йй\Desktop\[Essentials1.xla]Лист1'!MakeICC("8970120"&C3);" ")
[/vba]
вот формула проблема с сылкой на файл, пишет либо ошибка либо не считет что делать????

Автор - Руслан74
Дата добавления - 21.02.2020 в 21:27
gling Дата: Пятница, 21.02.2020, 22:20 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2371
Репутация: 617 ±
Замечаний: 0% ±

2010
Цитата Руслан74, 21.02.2020 в 21:27, в сообщении № 1 ()
MakeICC("8970120"&C3)
Вместо этого должен быть адрес ячейки


ЯД-41001506838083
 
Ответить
Сообщение
Цитата Руслан74, 21.02.2020 в 21:27, в сообщении № 1 ()
MakeICC("8970120"&C3)
Вместо этого должен быть адрес ячейки

Автор - gling
Дата добавления - 21.02.2020 в 22:20
Руслан74 Дата: Пятница, 21.02.2020, 22:25 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Вместо этого должен быть адрес ячейки

там таблица и 8970120 это начала числа из ячеек начиная с С3 берет вторую часть числа а последнюю цифру генерирует этот файл
 
Ответить
Сообщение
Вместо этого должен быть адрес ячейки

там таблица и 8970120 это начала числа из ячеек начиная с С3 берет вторую часть числа а последнюю цифру генерирует этот файл

Автор - Руслан74
Дата добавления - 21.02.2020 в 22:25
Руслан74 Дата: Пятница, 21.02.2020, 22:26 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
MakeICC - это для чего в интернете ничего не смог найти
 
Ответить
СообщениеMakeICC - это для чего в интернете ничего не смог найти

Автор - Руслан74
Дата добавления - 21.02.2020 в 22:26
Руслан74 Дата: Суббота, 22.02.2020, 13:52 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
помогите пож советом
 
Ответить
Сообщениепомогите пож советом

Автор - Руслан74
Дата добавления - 22.02.2020 в 13:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ссылка на .xla в формуле (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!