Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Счёт только если заполненны обе ячейки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счёт только если заполненны обе ячейки (Формулы/Formulas)
Счёт только если заполненны обе ячейки
DrMini Дата: Воскресенье, 23.02.2020, 08:00 | Сообщение № 1
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Доброго времени суток форумчане и гости!
Если ячейка "A" или "B" или "A:B" (обе) пустые, то в ячейке "С" недолжно быть видимых данных.
В прилагаемом файле показал, все возможные варианты отображения ячейки "C".
К сообщению приложен файл: 20200223.xlsx(10.7 Kb)
 
Ответить
СообщениеДоброго времени суток форумчане и гости!
Если ячейка "A" или "B" или "A:B" (обе) пустые, то в ячейке "С" недолжно быть видимых данных.
В прилагаемом файле показал, все возможные варианты отображения ячейки "C".

Автор - DrMini
Дата добавления - 23.02.2020 в 08:00
ShAM Дата: Воскресенье, 23.02.2020, 08:41 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1337
Репутация: 227 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(ИЛИ(A3="";B3="");"";B3-A3)
 
Ответить
Сообщение
Код
=ЕСЛИ(ИЛИ(A3="";B3="");"";B3-A3)

Автор - ShAM
Дата добавления - 23.02.2020 в 08:41
DrMini Дата: Воскресенье, 23.02.2020, 09:13 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
ShAM, Большое СПАСИБО! Всё работает.
respect respect respect
 
Ответить
СообщениеShAM, Большое СПАСИБО! Всё работает.
respect respect respect

Автор - DrMini
Дата добавления - 23.02.2020 в 09:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счёт только если заполненны обе ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!