Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск значений, ввод числа и его поиск, огранич. ввода чисел - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значений, ввод числа и его поиск, огранич. ввода чисел (Формулы/Formulas)
Поиск значений, ввод числа и его поиск, огранич. ввода чисел
adtt Дата: Четверг, 05.03.2020, 19:45 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый вечер.
Помогите пожалуйста. Не могу понять постановку значений, замены, и ограничение ввода данных.
1.Нужно чтобы при вводе числа в H4, вместо него подставлялось соответствующее значение этого числа в столбике D.
2.Можно ограничить ввод числа от 1 до 40 в ячейках K4 и M4?
Спасибо
К сообщению приложен файл: 050320v1.xls(28.5 Kb)
 
Ответить
СообщениеДобрый вечер.
Помогите пожалуйста. Не могу понять постановку значений, замены, и ограничение ввода данных.
1.Нужно чтобы при вводе числа в H4, вместо него подставлялось соответствующее значение этого числа в столбике D.
2.Можно ограничить ввод числа от 1 до 40 в ячейках K4 и M4?
Спасибо

Автор - adtt
Дата добавления - 05.03.2020 в 19:45
AlexM Дата: Четверг, 05.03.2020, 20:01 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4039
Репутация: 1008 ±
Замечаний: 0% ±

Excel 2003
В Q4 формула
Код
=ВПР(H4;B2:D10;3)*K4*M4
К сообщению приложен файл: 050320v1_01.xls(28.5 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеВ Q4 формула
Код
=ВПР(H4;B2:D10;3)*K4*M4

Автор - AlexM
Дата добавления - 05.03.2020 в 20:01
Pelena Дата: Четверг, 05.03.2020, 20:02 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 15466
Репутация: 3383 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ВПР(H4;$B$2:$D$10;3;0)*K4*M4
К сообщению приложен файл: 9607782.xls(28.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ВПР(H4;$B$2:$D$10;3;0)*K4*M4

Автор - Pelena
Дата добавления - 05.03.2020 в 20:02
AlexM Дата: Четверг, 05.03.2020, 20:36 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4039
Репутация: 1008 ±
Замечаний: 0% ±

Excel 2003
Pelena, а зачем 4 аргумент 0?



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеPelena, а зачем 4 аргумент 0?

Автор - AlexM
Дата добавления - 05.03.2020 в 20:36
Pelena Дата: Четверг, 05.03.2020, 22:14 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 15466
Репутация: 3383 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Я так поняла, что ищем точное совпадение


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЯ так поняла, что ищем точное совпадение

Автор - Pelena
Дата добавления - 05.03.2020 в 22:14
AlexM Дата: Четверг, 05.03.2020, 23:26 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4039
Репутация: 1008 ±
Замечаний: 0% ±

Excel 2003
И я так понял. Так как первый столбец отсортирован по возрастанию, то четвертый аргумент может быть ИСТИНА или опущен.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеИ я так понял. Так как первый столбец отсортирован по возрастанию, то четвертый аргумент может быть ИСТИНА или опущен.

Автор - AlexM
Дата добавления - 05.03.2020 в 23:26
adtt Дата: Пятница, 06.03.2020, 17:27 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Благодарю за помощь. Смотрю на формулу, вроде так все просто))) Спасибо
 
Ответить
СообщениеБлагодарю за помощь. Смотрю на формулу, вроде так все просто))) Спасибо

Автор - adtt
Дата добавления - 06.03.2020 в 17:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значений, ввод числа и его поиск, огранич. ввода чисел (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!