Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условное форматирование для седьмого числа - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование для седьмого числа (Формулы/Formulas)
Условное форматирование для седьмого числа
ekut Дата: Среда, 11.03.2020, 05:53 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 68
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте, помогите условным форматированием сделать каждое 7 ЧИСЛО , если не В, то ячейка выделяется красной заливкой! Меняю на В, заливка пропадает!
К сообщению приложен файл: 1671058.xlsx(12.2 Kb)
 
Ответить
СообщениеЗдравствуйте, помогите условным форматированием сделать каждое 7 ЧИСЛО , если не В, то ячейка выделяется красной заливкой! Меняю на В, заливка пропадает!

Автор - ekut
Дата добавления - 11.03.2020 в 05:53
AlexM Дата: Среда, 11.03.2020, 06:29 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4039
Репутация: 1008 ±
Замечаний: 0% ±

Excel 2003
Так нужно?
К сообщению приложен файл: 1671058_01.xlsx(11.9 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеТак нужно?

Автор - AlexM
Дата добавления - 11.03.2020 в 06:29
ekut Дата: Среда, 11.03.2020, 18:20 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 68
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Прошу прощения, но условное форматирование делает заливку от в, а если вначале в не стоит, не заливает!!!
К сообщению приложен файл: 4727649.xlsx(12.8 Kb)


Сообщение отредактировал ekut - Среда, 11.03.2020, 19:08
 
Ответить
СообщениеПрошу прощения, но условное форматирование делает заливку от в, а если вначале в не стоит, не заливает!!!

Автор - ekut
Дата добавления - 11.03.2020 в 18:20
AlexM Дата: Среда, 11.03.2020, 23:42 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4039
Репутация: 1008 ±
Замечаний: 0% ±

Excel 2003
так?
К сообщению приложен файл: 4727649_01.xlsx(11.3 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщениетак?

Автор - AlexM
Дата добавления - 11.03.2020 в 23:42
ekut Дата: Четверг, 12.03.2020, 03:52 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 68
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Уважаемый Алексей, здравствуйте! Не могу открыть ваш файл, выдает ошибку и отсутствие условного форматирования (((((((
 
Ответить
СообщениеУважаемый Алексей, здравствуйте! Не могу открыть ваш файл, выдает ошибку и отсутствие условного форматирования (((((((

Автор - ekut
Дата добавления - 12.03.2020 в 03:52
AlexM Дата: Четверг, 12.03.2020, 06:19 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4039
Репутация: 1008 ±
Замечаний: 0% ±

Excel 2003
Формула УФ
Код
=СУММПРОИЗВ(--(ИНДЕКС(1:1;ПРОСМОТР(2;1/($A1:A1="в");СТОЛБЕЦ($A1:A1))):A1=11))=7
Не могу открыть ваш файл
Открываете в ПК или мобильном устройстве?
На всякий случай прикрепил файл в формате Excel 2003
К сообщению приложен файл: 4727649_01.xls(34.0 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеФормула УФ
Код
=СУММПРОИЗВ(--(ИНДЕКС(1:1;ПРОСМОТР(2;1/($A1:A1="в");СТОЛБЕЦ($A1:A1))):A1=11))=7
Не могу открыть ваш файл
Открываете в ПК или мобильном устройстве?
На всякий случай прикрепил файл в формате Excel 2003

Автор - AlexM
Дата добавления - 12.03.2020 в 06:19
denis87 Дата: Четверг, 12.03.2020, 17:10 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
в ячейке D4 прописана формула для расчета оплаты по прогнозу ячейки I4, как сделать в формуле так чтобы ячейка I4 высчитывала прогноз, но оплата по прогнозу в ячейке D4 считалась до 120% мах.
помогите с вопросом мозг сломал.
К сообщению приложен файл: 9815830.xlsx(9.9 Kb)
 
Ответить
Сообщениев ячейке D4 прописана формула для расчета оплаты по прогнозу ячейки I4, как сделать в формуле так чтобы ячейка I4 высчитывала прогноз, но оплата по прогнозу в ячейке D4 считалась до 120% мах.
помогите с вопросом мозг сломал.

Автор - denis87
Дата добавления - 12.03.2020 в 17:10
AlexM Дата: Четверг, 12.03.2020, 17:29 | Сообщение № 8
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4039
Репутация: 1008 ±
Замечаний: 0% ±

Excel 2003
denis87, создайте свою тему.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщениеdenis87, создайте свою тему.

Автор - AlexM
Дата добавления - 12.03.2020 в 17:29
AlexM Дата: Пятница, 13.03.2020, 11:17 | Сообщение № 9
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4039
Репутация: 1008 ±
Замечаний: 0% ±

Excel 2003
ekut, Нашел решение, присвоением имени формуле для УФ
Диспетчер имен Clrl+F3
К сообщению приложен файл: 4727649_02.xlsx(11.3 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Пятница, 13.03.2020, 11:20
 
Ответить
Сообщениеekut, Нашел решение, присвоением имени формуле для УФ
Диспетчер имен Clrl+F3

Автор - AlexM
Дата добавления - 13.03.2020 в 11:17
ekut Дата: Пятница, 13.03.2020, 21:53 | Сообщение № 10
Группа: Пользователи
Ранг: Участник
Сообщений: 68
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо большое!!!!!!
 
Ответить
СообщениеСпасибо большое!!!!!!

Автор - ekut
Дата добавления - 13.03.2020 в 21:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование для седьмого числа (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!