Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создание формулы с условием, внутри которого формула - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание формулы с условием, внутри которого формула (Формулы/Formulas)
Создание формулы с условием, внутри которого формула
Barbara_Kean Дата: Четверг, 12.03.2020, 18:08 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте! Подскажите, как реализовать в Эксель следующую формулу:

Нужно посчитать определенный индекс, назовем его I. Считаем его для значений из столбика Exported Value, назовем его
К сообщению приложен файл: FORUM_List_of_p.xls(379.0 Kb)


Сообщение отредактировал Barbara_Kean - Четверг, 12.03.2020, 18:10
 
Ответить
СообщениеЗдравствуйте! Подскажите, как реализовать в Эксель следующую формулу:

Нужно посчитать определенный индекс, назовем его I. Считаем его для значений из столбика Exported Value, назовем его

Автор - Barbara_Kean
Дата добавления - 12.03.2020 в 18:08
Barbara_Kean Дата: Четверг, 12.03.2020, 18:10 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте! Подскажите, как реализовать в Эксель следующую формулу:
Нужно посчитать определенный индекс, назовем его I. Считаем его для значений из столбика Exported Value, назовем его Exval.
N - общее число всех значений в столбце, у меня оно равно 1247.
I находится по формуле, 2 условия: Если Exval>0, то его нужно посчитать значение по формуле: (100∙(N -РАНГ (Exval))/N)
Если Exval=0, то I равен 0.
Ранг я посчитала в столбце D, наибольшему значению присваивается ранг 1. Они здесь идут по порядку. Но не получается создать формулу через ЕСЛИ
=ЕСЛИ(C3>0; [100*(1247 –D3)/1247]; [0]) - неправильная формула. Как правильно сделать?


Сообщение отредактировал Barbara_Kean - Четверг, 12.03.2020, 18:19
 
Ответить
СообщениеЗдравствуйте! Подскажите, как реализовать в Эксель следующую формулу:
Нужно посчитать определенный индекс, назовем его I. Считаем его для значений из столбика Exported Value, назовем его Exval.
N - общее число всех значений в столбце, у меня оно равно 1247.
I находится по формуле, 2 условия: Если Exval>0, то его нужно посчитать значение по формуле: (100∙(N -РАНГ (Exval))/N)
Если Exval=0, то I равен 0.
Ранг я посчитала в столбце D, наибольшему значению присваивается ранг 1. Они здесь идут по порядку. Но не получается создать формулу через ЕСЛИ
=ЕСЛИ(C3>0; [100*(1247 –D3)/1247]; [0]) - неправильная формула. Как правильно сделать?

Автор - Barbara_Kean
Дата добавления - 12.03.2020 в 18:10
Xenus91 Дата: Пятница, 13.03.2020, 00:59 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 92
Репутация: 10 ±
Замечаний: 0% ±

Excel 2016
Barbara_Kean,
доброй ночи
Код
=ЕСЛИ(C3>0;100*(1247–D3)/1247;0)

оформляйте формулы соответствующим тегом
 
Ответить
СообщениеBarbara_Kean,
доброй ночи
Код
=ЕСЛИ(C3>0;100*(1247–D3)/1247;0)

оформляйте формулы соответствующим тегом

Автор - Xenus91
Дата добавления - 13.03.2020 в 00:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание формулы с условием, внутри которого формула (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!