Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Разница дат, с условиями - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разница дат, с условиями (Формулы/Formulas)
Разница дат, с условиями
Barsic Дата: Пятница, 13.03.2020, 11:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте. Помогите, пожалуйста, сделать мою жизнь проще.
Возможно ли в принципе написать формулу, которая считала бы койко-дни при условии:
1. Если ячейка D пустая, то ячейка E= F (СЕГОДНЯ) - C
2. Если ячейка D заполнена, то E= D-C
К сообщению приложен файл: 6095343.xls(24.0 Kb)
 
Ответить
СообщениеЗдравствуйте. Помогите, пожалуйста, сделать мою жизнь проще.
Возможно ли в принципе написать формулу, которая считала бы койко-дни при условии:
1. Если ячейка D пустая, то ячейка E= F (СЕГОДНЯ) - C
2. Если ячейка D заполнена, то E= D-C

Автор - Barsic
Дата добавления - 13.03.2020 в 11:10
krosav4ig Дата: Пятница, 13.03.2020, 11:16 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2246
Репутация: 935 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Здравствуйте
Код
=ЕСЛИ(D2;D2;F2)-C2


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460
 
Ответить
СообщениеЗдравствуйте
Код
=ЕСЛИ(D2;D2;F2)-C2

Автор - krosav4ig
Дата добавления - 13.03.2020 в 11:16
Barsic Дата: Пятница, 13.03.2020, 11:20 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
krosav4ig, Спасибо огромное!!!
 
Ответить
Сообщениеkrosav4ig, Спасибо огромное!!!

Автор - Barsic
Дата добавления - 13.03.2020 в 11:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разница дат, с условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!